<!DOCTYPE html>
<html lang="en">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />

	<title>How to get a marriage residence permit in China | Living A Dream In China</title>

<!-- All in One SEO Pack 3.2.4 by Michael Torbert of Semper Fi Web Design[183,269] -->
<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"http://sarajaaksola.com/#organization","url":"http://sarajaaksola.com/","name":"Living A Dream In China","sameAs":[]},{"@type":"WebSite","@id":"http://sarajaaksola.com/#website","url":"http://sarajaaksola.com/","name":"Living A Dream In China","publisher":{"@id":"http://sarajaaksola.com/#organization"}},{"@type":"WebPage","@id":"http://sarajaaksola.com/marriage-residence-permit-in-china/comment-page-1/#comments#webpage","url":"http://sarajaaksola.com/marriage-residence-permit-in-china/comment-page-1/#comments","inLanguage":"en","name":"How to get a marriage residence permit in China","isPartOf":{"@id":"http://sarajaaksola.com/#website"},"datePublished":"2014-04-24T03:26:31+00:00","dateModified":"2014-04-24T03:26:31+00:00"},{"@type":"Article","@id":"http://sarajaaksola.com/marriage-residence-permit-in-china/comment-page-1/#comments#article","isPartOf":{"@id":"http://sarajaaksola.com/marriage-residence-permit-in-china/comment-page-1/#comments#webpage"},"author":{"@id":"http://sarajaaksola.com/author/admin/#author"},"headline":"How to get a marriage residence permit in China","datePublished":"2014-04-24T03:26:31+00:00","dateModified":"2014-04-24T03:26:31+00:00","commentCount":"28","mainEntityOfPage":{"@id":"http://sarajaaksola.com/marriage-residence-permit-in-china/comment-page-1/#comments#webpage"},"publisher":{"@id":"http://sarajaaksola.com/#organization"},"articleSection":"Getting married in China, Living in China"},{"@type":"Person","@id":"http://sarajaaksola.com/author/admin/#author","name":"admin","sameAs":[],"image":{"@type":"ImageObject","@id":"http://sarajaaksola.com/#personlogo","url":"http://1.gravatar.com/avatar/1b8e01f53e8047f0ccf010cd907b8af7?s=96&d=mm&r=g","width":96,"height":96,"caption":"admin"}}]}</script>
<link rel="canonical" href="http://sarajaaksola.com/marriage-residence-permit-in-china/" />
<!-- All in One SEO Pack -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//k4z6w9b5.stackpathcdn.com' />
<link rel='dns-prefetch' href='//cdn.shareaholic.net' />
<link rel='dns-prefetch' href='//www.shareaholic.net' />
<link rel='dns-prefetch' href='//analytics.shareaholic.com' />
<link rel='dns-prefetch' href='//recs.shareaholic.com' />
<link rel='dns-prefetch' href='//go.shareaholic.com' />
<link rel='dns-prefetch' href='//partner.shareaholic.com' />
<link rel="alternate" type="application/rss+xml" title="Living A Dream In China &raquo; Feed" href="http://sarajaaksola.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Living A Dream In China &raquo; Comments Feed" href="http://sarajaaksola.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Living A Dream In China &raquo; How to get a marriage residence permit in China Comments Feed" href="http://sarajaaksola.com/marriage-residence-permit-in-china/feed/" />
<!-- Powered by Shareaholic; Grow your audience faster! - https://www.shareaholic.com -->
<link rel='preload' href='//cdn.shareaholic.net/assets/pub/shareaholic.js' as='script' />
<script data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"http:\/\/sarajaaksola.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","ajax_url":"http:\/\/sarajaaksola.com\/wp-admin\/admin-ajax.php"},"url_components":{"year":"2014","monthnum":"04","day":"24","hour":"11","minute":"26","second":"31","post_id":"2454","postname":"marriage-residence-permit-in-china","category":"living-in-china"}};
  //]]>
</script>
<script data-cfasync='false'
        src='//cdn.shareaholic.net/assets/pub/shareaholic.js'
        data-shr-siteid='5f5d08068a3900c1a674c043716fdf48' async >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='Living A Dream In China' />
<meta name='shareaholic:language' content='en' />
<meta name='shareaholic:url' content='http://sarajaaksola.com/marriage-residence-permit-in-china/' />
<meta name='shareaholic:keywords' content='getting married in china, living in china, post' />
<meta name='shareaholic:article_published_time' content='2014-04-24T11:26:31+08:00' />
<meta name='shareaholic:article_modified_time' content='2014-04-24T11:26:31+08:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='admin' />
<meta name='shareaholic:site_id' content='5f5d08068a3900c1a674c043716fdf48' />
<meta name='shareaholic:wp_version' content='8.13.6' />

<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/sarajaaksola.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=e26b977123d037ea551605c3958a3800"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://sarajaaksola.com/wp-includes/css/dist/block-library/style.min.css?ver=e26b977123d037ea551605c3958a3800' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://sarajaaksola.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='inbound-shortcodes-css'  href='http://sarajaaksola.com/wp-content/plugins/landing-pages//shared/shortcodes/css/frontend-render.css?ver=e26b977123d037ea551605c3958a3800' type='text/css' media='all' />
<link rel='stylesheet' id='bard-style-css'  href='http://sarajaaksola.com/wp-content/themes/bard-pro-premium/style.css?ver=2.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='bard-responsive-css'  href='http://sarajaaksola.com/wp-content/themes/bard-pro-premium/assets/css/responsive.css?ver=2.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='fontello-css'  href='http://sarajaaksola.com/wp-content/themes/bard-pro-premium/assets/css/fontello.css?ver=2.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='http://sarajaaksola.com/wp-content/themes/bard-pro-premium/assets/css/slick.css?ver=e26b977123d037ea551605c3958a3800' type='text/css' media='all' />
<link rel='stylesheet' id='scrollbar-css'  href='http://sarajaaksola.com/wp-content/themes/bard-pro-premium/assets/css/perfect-scrollbar.css?ver=e26b977123d037ea551605c3958a3800' type='text/css' media='all' />
<link rel='stylesheet' id='bard_enqueue_Advent_Pro-css'  href='http://fonts.googleapis.com/css?family=Advent+Pro%3A100%2C200%2C300%2C400%2C400i%2C500%2C600%2C700%2C800%2C900&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='bard_enqueue_Open_Sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A100%2C200%2C300%2C400%2C400i%2C500%2C600%2C700%2C800%2C900&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='bard_enqueue_Montserrat-css'  href='http://fonts.googleapis.com/css?family=Montserrat%3A100%2C200%2C300%2C400%2C400i%2C500%2C600%2C700%2C800%2C900&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://sarajaaksola.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://sarajaaksola.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.6' type='text/css' media='all' />
<link rel="stylesheet" href="http://sarajaaksola.com/wp-content/plugins/snazzy-archives//snazzy-archives.css" type="text/css" /><script type='text/javascript' src='http://sarajaaksola.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://sarajaaksola.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dptObj = {"domain":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://sarajaaksola.com/wp-content/plugins/disqus-popular-threads-widget/js/wp-disqus-pt.js?ver=e26b977123d037ea551605c3958a3800'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var inbound_settings = {"post_id":"2454","post_type":"post","variation_id":"0","ip_address":"107.23.218.4","wp_lead_data":{"lead_id":null,"lead_email":null,"lead_uid":null,"lead_nonce":null},"admin_url":"http:\/\/sarajaaksola.com\/wp-admin\/admin-ajax.php","track_time":"2019\/08\/28 17:03:14","page_tracking":"off","search_tracking":"off","comment_tracking":"off","custom_mapping":[],"is_admin":"","ajax_nonce":"e99731bbc3"};
/* ]]> */
</script>
<script type='text/javascript' src='http://sarajaaksola.com/wp-content/plugins/landing-pages//shared/assets/js/frontend/analytics/inboundAnalytics.min.js'></script>
<script type='text/javascript' src='http://sarajaaksola.com/wp-content/plugins/snazzy-archives//i/jquery.corner.js?ver=e26b977123d037ea551605c3958a3800'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SnazzySettings = {"snazzy_mini":"1","snazzy_fx":"0","snazzy_corners":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://sarajaaksola.com/wp-content/plugins/snazzy-archives//snazzy-archives.js?ver=e26b977123d037ea551605c3958a3800'></script>
<link rel='https://api.w.org/' href='http://sarajaaksola.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://sarajaaksola.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://sarajaaksola.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='&#8220;Do the things that scare you but feel right&#8221;' href='http://sarajaaksola.com/do-the-things-that-scare-you-but-feel-right/' />
<link rel='next' title='The Perfect Finnish-Chinese Wedding Part 1' href='http://sarajaaksola.com/the-perfect-finnish-chinese-wedding-part-1/' />

<link rel='shortlink' href='https://wp.me/p16zrZ-DA' />
<link rel="alternate" type="application/json+oembed" href="http://sarajaaksola.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsarajaaksola.com%2Fmarriage-residence-permit-in-china%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://sarajaaksola.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsarajaaksola.com%2Fmarriage-residence-permit-in-china%2F&#038;format=xml" />
<style type="text/css">
ul.scfw_16px li, ul.scfw_24px li, ul.scfw_32px li, ul.scfw_16px li a, ul.scfw_24px li a, ul.scfw_32px li a {
	display:inline !important;
	float:none !important;
	border:0 !important;
	background:transparent none !important;
	margin:0 !important;
	padding:0 !important;
}
ul.scfw_16px li {
	margin:0 2px 0 0 !important;
}
ul.scfw_24px li {
	margin:0 3px 0 0 !important;
}
ul.scfw_32px li {
	margin:0 5px 0 0 !important;
}
ul.scfw_text_img li:before, ul.scfw_16px li:before, ul.scfw_24px li:before, ul.scfw_32px li:before {
	content:none !important;
}
.scfw img {
	float:none !important;
}
</style>	
	<link type="text/css" rel="stylesheet" href="http://sarajaaksola.com/wp-content/plugins/twitter-rss-social-stats/css/style.css" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//sarajaaksola.com/?wordfence_lh=1&hid=AA81A7AF633CF9E4E23E2B8A4BF82267');
</script>			<style> @font-face { font-family: open-dyslexic; src: url('http://sarajaaksola.com/wp-content/plugins/wp-spell-check/admin/OpenDyslexic-Regular.ttf'); } </style>
		<script type='text/javascript'>/* <![CDATA[ */ var _wpaudio = {url: 'http://sarajaaksola.com/wp-content/plugins/wpaudio-mp3-player', enc: {}, convert_mp3_links: false, style: {text_font:'Sans-serif',text_size:'18px',text_weight:'normal',text_letter_spacing:'normal',text_color:'inherit',link_color:'#24f',link_hover_color:'#02f',bar_base_bg:'#eee',bar_load_bg:'#ccc',bar_position_bg:'#46f',sub_color:'#aaa'}}; /* ]]> */</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<meta property="og:image" content=""/><meta property="og:title" content="How to get a marriage residence permit in China"/><meta property="og:description" content="Getting a marriage visa in China is an easy process, once you have managed the hurdles of actually getting married to a Chinese citizen. I didn&#8217;t apply for a visa as I was already in China, but applied for a residence permit instead. If you apply outside of China, you would apply for a Q1&hellip;" /><meta property="og:url" content="http://sarajaaksola.com/marriage-residence-permit-in-china/"/><meta property="og:type" content="website"><meta property="og:locale" content="en" /><meta property="og:site_name" content="Living A Dream In China"/><style id="bard_dynamic_css">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</style><style id="bard_predefined_custom_css"></style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="How to get a marriage residence permit in China" />
<meta property="og:url" content="http://sarajaaksola.com/marriage-residence-permit-in-china/" />
<meta property="og:description" content="Getting a marriage visa in China is an easy process, once you have managed the hurdles of actually getting married to a Chinese citizen. I didn&#8217;t apply for a visa as I was already in China, b…" />
<meta property="article:published_time" content="2014-04-24T03:26:31+00:00" />
<meta property="article:modified_time" content="2014-04-24T03:26:31+00:00" />
<meta property="og:site_name" content="Living A Dream In China" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta name="twitter:text:title" content="How to get a marriage residence permit in China" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
<!-- wp thread comment 1.4.9.4.002 -->
<style type="text/css" media="screen">
.editComment, .editableComment, .textComment{
	display: inline;
}
.comment-childs{
	border: 1px solid #999;
	margin: 5px 2px 2px 4px;
	padding: 4px 2px 2px 4px;
	background-color: white;
}
.chalt{
	background-color: #E2E2E2;
}
#newcomment{
	border:1px dashed #777;width:90%;
}
#newcommentsubmit{
	color:red;
}
.adminreplycomment{
	border:1px dashed #777;
	width:99%;
	margin:4px;
	padding:4px;
}
.mvccls{
	color: #999;
}
			
</style>
</head>

<body class="post-template-default single single-post postid-2454 single-format-standard wp-embed-responsive">

	<!-- Preloader -->
	
	<!-- Page Wrapper -->
	<div id="page-wrap">

		<!-- Boxed Wrapper -->
		<div id="page-header" class="boxed-wrapper">

		
<div class="entry-header" data-bg-type="image" style="background-image:url();" data-video-mp4="" data-video-webm="">

	<div class="cvr-container">
		<div class="cvr-outer">
			<div class="cvr-inner">

			
			<div class="header-logo">

				
											<a href="http://sarajaaksola.com/">Living A Dream In China</a>
					
								
				<p class="site-description">Making the most of your time in China</p>
				
			</div>

			
		<div class="header-socials">

			
							<a href="#" target="_blank">
					<span class="header-socials-icon"><i class="fab fa-facebook-f"></i></span>
									</a>
			
							<a href="#" target="_blank">
					<span class="header-socials-icon"><i class="fab fa-instagram"></i></span>
									</a>
			
							<a href="#" target="_blank">
					<span class="header-socials-icon"><i class="fab fa-weixin"></i></span>
									</a>
			
			
			
			
			
			
		</div>

	
							<a href="http://sarajaaksola.com/" title="Living A Dream In China" class="header-image-logo"></a>
						
			
			</div>
		</div>
	</div>


		
</div>


<div id="main-nav" class="clear-fix" data-fixed="1">

	<div >	
		
		<div class="main-nav-buttons">

			<!-- Alt Sidebar Icon -->
						<div class="main-nav-sidebar">
				<span class="btn-tooltip">Alt Sidebar</span>
				<div>
					<span></span>
					<span></span>
					<span></span>
				</div>
			</div>
			
			<!-- Random Post Button -->			
							
		<a class="random-post-btn" href="http://sarajaaksola.com/marriage-residence-permit-in-china/">
			<span class="btn-tooltip">Random Article</span>
			<i class="fas fa-retweet"></i>
		</a>

								
		</div>

		<!-- Social Trigger Icon -->
		
		<!-- Icons -->
		<div class="main-nav-icons">
			
						<div class="main-nav-search">
				<span class="btn-tooltip">Search</span>
				<i class="fa fa-search"></i>
				<i class="fa fa-times"></i>
				<form role="search" method="get" id="searchform" class="clear-fix" action="http://sarajaaksola.com/"><input type="search" name="s" id="s" placeholder="Search..." data-placeholder="Type &amp; hit Enter..." value="" /><span class="svg-fa-wrap"><i class="fa fa-search"></i></span><input type="submit" id="searchsubmit" value="st" /></form>			</div>
					</div>

		<nav class="main-menu-container"><ul id="main-menu" class=""><li id="menu-item-3698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-3698"><a href="http://sarajaaksola.com/">Home</a></li>
<li id="menu-item-3699" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3699"><a href="http://sarajaaksola.com/about/">About Me</a></li>
<li id="menu-item-3700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3700"><a href="http://sarajaaksola.com/archives/">Archives</a></li>
<li id="menu-item-3701" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3701"><a href="http://sarajaaksola.com/china-travel/">Travel in China</a></li>
<li id="menu-item-4374" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4374"><a href="http://expatchinese.com">Chinese Lessons</a></li>
<li id="menu-item-3703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3703"><a href="http://sarajaaksola.com/china-vpn/">China VPN</a></li>
</ul></nav>
		<!-- Mobile Menu Button -->
		<span class="mobile-menu-btn">
			<i class="fa fa-chevron-down"></i>
		</span>

	</div>

	<nav class="mobile-menu-container"><ul id="mobile-menu" class=""><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-3698"><a href="http://sarajaaksola.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3699"><a href="http://sarajaaksola.com/about/">About Me</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3700"><a href="http://sarajaaksola.com/archives/">Archives</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3701"><a href="http://sarajaaksola.com/china-travel/">Travel in China</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4374"><a href="http://expatchinese.com">Chinese Lessons</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3703"><a href="http://sarajaaksola.com/china-vpn/">China VPN</a></li>
 </ul></nav>	
</div><!-- #main-nav -->


		</div><!-- .boxed-wrapper -->

		<!-- Page Content -->
		<div class="page-content">

			
<div class="sidebar-alt-wrap">
	<div class="sidebar-alt-close image-overlay"></div>
	<aside class="sidebar-alt">

		<div class="sidebar-alt-close-btn">
			<span></span>
			<span></span>
		</div>

		<div id="top-posts-2" class="bard-widget widget_top-posts"><div class="alt-widget-title"><h4>Top Posts &amp; Pages</h4></div><ul>				<li>
										<a href="http://sarajaaksola.com/the-perfect-finnish-chinese-wedding-part-2/" class="bump-view" data-bump-view="tp">
						The Perfect Finnish-Chinese Wedding Part 2					</a>
										</li>
								<li>
										<a href="http://sarajaaksola.com/summer-greetings-from-guangzhou/" class="bump-view" data-bump-view="tp">
						Summer Greetings from Guangzhou					</a>
										</li>
								<li>
										<a href="http://sarajaaksola.com/giving-a-speech-on-cross-cultural-marriage-and-how-to-solve-some-issues/" class="bump-view" data-bump-view="tp">
						Giving a speech on cross-cultural marriage and how to solve some issues					</a>
										</li>
								<li>
										<a href="http://sarajaaksola.com/the-perfect-finnish-chinese-wedding-part-1/" class="bump-view" data-bump-view="tp">
						The Perfect Finnish-Chinese Wedding Part 1					</a>
										</li>
								<li>
										<a href="http://sarajaaksola.com/marriage-residence-permit-in-china/" class="bump-view" data-bump-view="tp">
						How to get a marriage residence permit in China					</a>
										</li>
								<li>
										<a href="http://sarajaaksola.com/on-dating-chinese-men/" class="bump-view" data-bump-view="tp">
						On Dating Chinese Men					</a>
										</li>
								<li>
										<a href="http://sarajaaksola.com/our-family-greetings-spring-2019/" class="bump-view" data-bump-view="tp">
						Our family greetings - Spring 2019					</a>
										</li>
								<li>
										<a href="http://sarajaaksola.com/happy-anniversary-to-us/" class="bump-view" data-bump-view="tp">
						Happy anniversary to us!					</a>
										</li>
				</ul></div>		
	</aside>
</div>

<div class="main-content clear-fix boxed-wrapper" data-layout="rsidebar" data-sidebar-sticky="1" data-sidebar-width="270">

	
	<!-- Main Container -->
	<div class="main-container">

		<article id="post-2454" class="post-2454 post type-post status-publish format-standard hentry category-getting-married-in-china category-living-in-china">

	

	<div class="post-media">
			</div>

	<header class="post-header">

		<div class="post-categories"><a href="http://sarajaaksola.com/category/getting-married-in-china/" rel="category tag">Getting married in China</a>,&nbsp;&nbsp;<a href="http://sarajaaksola.com/category/living-in-china/" rel="category tag">Living in China</a> </div>
				<h1 class="post-title">How to get a marriage residence permit in China</h1>
		
		<div class="border-divider"></div>
		
				<div class="post-meta clear-fix">
						<span class="post-date">April 24, 2014</span>
			
			<span class="meta-sep">/</span>

					</div>
				
	</header>

	<div class="post-content">

		<p>Getting a marriage visa in China is an easy process, once you have managed the hurdles of actually <a href="http://sarajaaksola.com/category/getting-married-in-china/">getting married to a Chinese citizen</a>. I didn&#8217;t apply for a visa as I was already in China, but applied for a residence permit instead. If you apply outside of China, you would apply for a Q1 (long-term reunion visa) visa first and  then you would change that to a residence permit during your first 30 days in China.</p>
<p>Documents needed for applying the marriage residence permit in China:</p>
<ul>
<li><strong>Registration form of temporary residence for visitors</strong>: When you come to China with your visa, you need to register at the local police station in 24 hours. If you stay in a hotel, the staff will do this for your. If you are a student, then your university will help you with this. Every time you get a new visa or residence permit, you have to register and get a new form. You need this form when applying for a new residence permit.</li>
<li><strong>Official photos with the official receipt</strong>: You can take photos at the Entry and Exit Administration Division, which is where you apply for the residence permit.</li>
<li><strong>Chinese spouse&#8217;s hukou, ID card and copies of each of them</strong>: The original documents will be inspected also.</li>
<li><strong>Your marriage certificate (aka the red booklet) and a copy of it</strong>: The original document will be inspected also.</li>
<li><strong>Physical examination record</strong>: In order to get this you will need to do a full health check at appointed place in China where you live. In Guangzhou it&#8217;s at <a href="http://www.gdwbzx.com/">Guangdong International Travel Healthcare Center</a> and the health check costs 593RMB. Bring official photos, can be taken at a photo shop next to the center, your passport and a copy of it.</li>
</ul>
<p>With all of these documents you go to the <a href="http://www.gdcrj.com/">Entry and Exit Administration Division</a> which location you have to check according to the city you live in. In Guangzhou it&#8217;s located at Jiefang South Road 155 (解放南路155号), closest metro station is Haizu Square.</p>
<p><strong>The following step by step information only applies to Guangzhou:</strong></p>
<ol>
<li>If you need to, take photos first at the second floor. Most probably you still have photos left from the physical examination so you can use those, just remember to have the official receipt.</li>
<li>Go to the fifth floor and apply through the online system with the computers provided. There is an officer to help out foreigners, but she is often very busy. Be patient as their system isn&#8217;t the friendliest to use. At the end you will be given a long number, write it down. No need for paper application.</li>
<li>Take a waiting number on the fifth floor and wait to get your documents checked. The officer will ask for the number you wrote down first.</li>
<li>After checking the officer will give you a pass to the sixth floor and a new waiting number. There your documents will be checked again and you will be given a receipt with which you can receive your passport with the new residence permit on in two weeks. The date will be written on the paper.</li>
<li>When you come back to get your passport get a waiting number and pay the fee on the fifth floor with your Chinese bank card. The fee for 1 to 3 years residence permits is 800RMB.</li>
<li>After paying you will be given your passport back and you can go home. But don&#8217;t forget to re-register at your local police station!</li>
</ol>
<p><strong>How long can you stay in China with a marriage/spousal residence permit?</strong></p>
<p>When filling out the online form (step 2) the system will ask you how long residence permit are you applying for. I asked the officer helping out and told her &#8220;the longer the better&#8221; and she told me to apply for two years. And two years I got.</p>
<p>Online I have heard of marriage residence permits between one and two years depending on the city you apply. Always ask your local Entry and Exit Administration Division what are the requirements in your city.</p>
<p><strong>What can you do with a marriage / spousal residence permit?</strong></p>
<p>Working is not allowed with a marriage/spousal residence permit. If you want to work in China, you need a Z-visa and a work residence permit. Before writing a contract be clear that the company must give you all the documents and help you need in order to apply for a Z-visa before you come to China.</p>
<p>Because of work permit issues I&#8217;ve had to turn down offers to work for small companies that doesn&#8217;t have the right to employ foreigners.</p>
<p>But according to my knowledge you can study with marriage/spousal residence permit no matter if it&#8217;s short-term or for a whole degree. I have friends that don&#8217;t apply for student visas/residence permits, as they already have a different kind of visa/residence permit (Q1 or S1).</p>
<p><em>Have you applied for a marriage/spousal visa or residence permit? How did the process go in your city?</em></p>
<div class="add-comments-link"><center><b><a href="http://sarajaaksola.com/marriage-residence-permit-in-china/#respond" title=""></a></b></center></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-2454" class="share-twitter sd-button share-icon no-text" href="http://sarajaaksola.com/marriage-residence-permit-in-china/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-2454" class="share-facebook sd-button share-icon no-text" href="http://sarajaaksola.com/marriage-residence-permit-in-china/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='shareaholic-canvas' data-app='share_buttons' data-title='How to get a marriage residence permit in China' data-link='http://sarajaaksola.com/marriage-residence-permit-in-china/' data-app-id='28323372' data-app-id-name='post_below_content'></div>	</div>

	<footer class="post-footer">

		
				
			
	<div class="post-share">

				<a class="facebook-share" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http://sarajaaksola.com/marriage-residence-permit-in-china/">
			<i class="fab fa-facebook-f"></i>
		</a>
		
		
		
		
		
		
		
	</div>
	
	</footer>


</article>
<div class="single-navigation">
	<!-- Previous Post -->
		<div class="previous-post">
		<a href="http://sarajaaksola.com/do-the-things-that-scare-you-but-feel-right/" title="&quot;Do the things that scare you but feel right&quot;">
				</a>
		<div>
			<span><i class="fas fa-long-arrow-alt-left"></i>&nbsp;Previous</span>
			<a href="http://sarajaaksola.com/do-the-things-that-scare-you-but-feel-right/" title="&quot;Do the things that scare you but feel right&quot;">
				<h5>&quot;Do the things that scare you but feel right&quot;</h5>
			</a>
		</div>
	</div>
	
	<!-- Next Post -->
		<div class="next-post">
		<a href="http://sarajaaksola.com/the-perfect-finnish-chinese-wedding-part-1/" title="The Perfect Finnish-Chinese Wedding Part 1">
				</a>
		<div>
			<span>Newer&nbsp;<i class="fas fa-long-arrow-alt-right"></i></span>
			<a href="http://sarajaaksola.com/the-perfect-finnish-chinese-wedding-part-1/" title="The Perfect Finnish-Chinese Wedding Part 1">
				<h5>The Perfect Finnish-Chinese Wedding Part 1</h5>		
			</a>
		</div>
	</div>
	</div>
			<div class="related-posts">
				<h3>You May Also Like</h3>

				
					<section>
						<a href="http://sarajaaksola.com/happy-anniversary-to-us/"><img width="500" height="380" src="https://i2.wp.com/sarajaaksola.com/wp-content/uploads/2015/02/Wedding-Cake.jpeg?resize=500%2C380" class="attachment-bard-grid-thumbnail size-bard-grid-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/sarajaaksola.com/wp-content/uploads/2015/02/Wedding-Cake.jpeg?zoom=2&amp;resize=500%2C380 1000w, https://i2.wp.com/sarajaaksola.com/wp-content/uploads/2015/02/Wedding-Cake.jpeg?zoom=3&amp;resize=500%2C380 1500w" sizes="(max-width: 500px) 100vw, 500px" data-attachment-id="2836" data-permalink="http://sarajaaksola.com/our-first-anniversary/wedding-cake/" data-orig-file="https://i2.wp.com/sarajaaksola.com/wp-content/uploads/2015/02/Wedding-Cake.jpeg?fit=1277%2C850" data-orig-size="1277,850" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;ANDY_HO@GZ&quot;,&quot;camera&quot;:&quot;NIKON D700&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1399060900&quot;,&quot;copyright&quot;:&quot;ANDY_HO@GZ&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Wedding Cake" data-image-description="" data-medium-file="https://i2.wp.com/sarajaaksola.com/wp-content/uploads/2015/02/Wedding-Cake.jpeg?fit=300%2C199" data-large-file="https://i2.wp.com/sarajaaksola.com/wp-content/uploads/2015/02/Wedding-Cake.jpeg?fit=960%2C638" /></a>
						<h5><a href="http://sarajaaksola.com/happy-anniversary-to-us/">Happy anniversary to us!</a></h5>
						<span class="related-post-date">February 14, 2019</span>
					</section>

				
					<section>
						<a href="http://sarajaaksola.com/giving-a-speech-on-cross-cultural-marriage-and-how-to-solve-some-issues/"><img width="500" height="380" src="https://i0.wp.com/sarajaaksola.com/wp-content/uploads/2019/01/img_6416-1.jpg?resize=500%2C380" class="attachment-bard-grid-thumbnail size-bard-grid-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/sarajaaksola.com/wp-content/uploads/2019/01/img_6416-1.jpg?zoom=2&amp;resize=500%2C380 1000w, https://i0.wp.com/sarajaaksola.com/wp-content/uploads/2019/01/img_6416-1.jpg?zoom=3&amp;resize=500%2C380 1500w" sizes="(max-width: 500px) 100vw, 500px" data-attachment-id="4087" data-permalink="http://sarajaaksola.com/highlights-from-2018/img_6416-2/" data-orig-file="https://i0.wp.com/sarajaaksola.com/wp-content/uploads/2019/01/img_6416-1.jpg?fit=1440%2C1080" data-orig-size="1440,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="img_6416" data-image-description="" data-medium-file="https://i0.wp.com/sarajaaksola.com/wp-content/uploads/2019/01/img_6416-1.jpg?fit=300%2C225" data-large-file="https://i0.wp.com/sarajaaksola.com/wp-content/uploads/2019/01/img_6416-1.jpg?fit=960%2C720" /></a>
						<h5><a href="http://sarajaaksola.com/giving-a-speech-on-cross-cultural-marriage-and-how-to-solve-some-issues/">Giving a speech on cross-cultural marriage and how to solve some issues</a></h5>
						<span class="related-post-date">June 25, 2018</span>
					</section>

				
				<div class="clear-fix"></div>
			</div>

			<div class="comments-area" id="comments">
	<h3 class="comment-title">
		28 Comments	</h3>
	
	<ul class="commentslist" >
		
		<li id="comment-26301">
			
			<article class="comment even thread-even depth-1 entry-comments" >					
				<div class="comment-avatar">
					<img alt='' src='http://2.gravatar.com/avatar/5d50f8a1772d60c65a165b99087ec661?s=65&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/5d50f8a1772d60c65a165b99087ec661?s=130&#038;d=mm&#038;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' />				</div>
				<div class="comment-content">
					<h6 class="comment-author">Charlotte</h6>
					<div class="comment-meta">		
						<a class="comment-date" href=" http://sarajaaksola.com/marriage-residence-permit-in-china/comment-page-1/#comment-26301 ">April 24, 2014&nbsp;at&nbsp;3:10 pm</a>
			
						<a rel='nofollow' class='comment-reply-link' href='/marriage-residence-permit-in-china/comment-page-1/?replytocom=26301#respond' data-commentid="26301" data-postid="2454" data-belowelement="comment-26301" data-respondelement="respond" aria-label='Reply to Charlotte'>Reply</a>						
						<div class="clear-fix"></div>
					</div>

					<div class="comment-text">
												<p>Wow! What a nice resource for people who aren&#8217;t familiar with this process. I&#8217;m in the process of getting a work visa changed to a residence one. I tried to get the permanent permit since the local authorities said I meet all of the qualifications (married at least six years, have X amount of money in the bank, etc) but the county turned me down; no reason given since they don&#8217;t have to give one (at least to Americans, due to the reciprocity agreement between the two countries). One thing I&#8217;ve leared over the years, keep your expectations of the process and the level of the service you&#8217;re given very low and you shouldn&#8217;t get too frusterated.</p>
<p class="thdrpy">[<a href="javascript:void(0)" onclick="movecfm(event,26301,1,'Charlotte');">Reply</a>]</p><div class="comment-childs chalt" id="comment-26309"><img alt='' src='http://1.gravatar.com/avatar/1b8e01f53e8047f0ccf010cd907b8af7?s=32&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/1b8e01f53e8047f0ccf010cd907b8af7?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' /><p><cite><a href='http://livingadreaminchina.com/' rel='external nofollow' class='url'>Sara Jaaksola</a></cite> Reply:<br /><small class="commentmetadata">April 24th, 2014 at 10:17 pm</small></p><p>Thank you for sharing your experience Charlotte!</p>
<p>I read elsewhere too that no matter how this foreigner married to a Chinese tried to fill all the criteria for getting a green card, they always had new requirements for him. It seems very very hard to actually get it.</p>
<p class="thdrpy">[<a href="javascript:void(0)" onclick="movecfm(event,26309,2,'Sara Jaaksola');">Reply</a>]</p><div class="comment-childs" id="comment-26336"><img alt='' src='http://2.gravatar.com/avatar/e4e0d82892486a25da43e92f633b23ca?s=32&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/e4e0d82892486a25da43e92f633b23ca?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' /><p><cite>R Zhao</cite> Reply:<br /><small class="commentmetadata">May 3rd, 2014 at 9:44 pm</small></p><p>I have also heard this, which is really a shame! I was pretty much told not even to bother with it by the local PSB. I just continue renewing my visa each year (they will only give one year where I live).</p>
<p class="thdrpy">[<a href="javascript:void(0)" onclick="movecfm(event,26336,3,'R Zhao');">Reply</a>]</p></div></div>					</div>
				</div>
				
			</article>

		</li><!-- #comment-## -->

		<li id="comment-26313">
			
			<article class="comment odd alt thread-odd thread-alt depth-1 entry-comments" >					
				<div class="comment-avatar">
					<img alt='' src='http://0.gravatar.com/avatar/30dd306d7da14684983a9d484af1c2d5?s=65&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/30dd306d7da14684983a9d484af1c2d5?s=130&#038;d=mm&#038;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' />				</div>
				<div class="comment-content">
					<h6 class="comment-author">chinaelevatorstories</h6>
					<div class="comment-meta">		
						<a class="comment-date" href=" http://sarajaaksola.com/marriage-residence-permit-in-china/comment-page-1/#comment-26313 ">April 25, 2014&nbsp;at&nbsp;10:04 am</a>
			
						<a rel='nofollow' class='comment-reply-link' href='/marriage-residence-permit-in-china/comment-page-1/?replytocom=26313#respond' data-commentid="26313" data-postid="2454" data-belowelement="comment-26313" data-respondelement="respond" aria-label='Reply to chinaelevatorstories'>Reply</a>						
						<div class="clear-fix"></div>
					</div>

					<div class="comment-text">
												<p>Does your husband have Guangzhou hukou? When we asked about the new visa application process in Shenzhen, the officer told us that since my husband&#8217;s hukou is not in SZ, we would only be able to apply for a 1-year residence permit for me here. I would be eligible to apply for a 2-year residence permit in his hometown. Once our baby is born, we can apply for a 2-year residence permit for our child in Shenzhen – in this case, it doesn&#8217;t matter where my husband has his hukou. That&#8217;s the information we got from the officer, we&#8217;ll have to check if this is true once we apply for our child&#8217;s residence permit.</p>
<p class="thdrpy">[<a href="javascript:void(0)" onclick="movecfm(event,26313,1,'chinaelevatorstories');">Reply</a>]</p><div class="comment-childs chalt" id="comment-26419"><img alt='' src='http://1.gravatar.com/avatar/1b8e01f53e8047f0ccf010cd907b8af7?s=32&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/1b8e01f53e8047f0ccf010cd907b8af7?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' /><p><cite><a href='http://livingadreaminchina.com/' rel='external nofollow' class='url'>Sara Jaaksola</a></cite> Reply:<br /><small class="commentmetadata">May 24th, 2014 at 2:12 pm</small></p><p>Yes, my husband has a Guangzhou hukou as he is local. But when I was filling my application, the officer didn&#8217;t ask me where my husband&#8217;s hukou is, only how long permit I wanted to apply for. But of course it&#8217;s possible that it plaid a part in getting the two years.</p>
<p class="thdrpy">[<a href="javascript:void(0)" onclick="movecfm(event,26419,2,'Sara Jaaksola');">Reply</a>]</p></div>					</div>
				</div>
				
			</article>

		</li><!-- #comment-## -->

		<li id="comment-26314">
			
			<article class="comment even thread-even depth-1 entry-comments" >					
				<div class="comment-avatar">
					<img alt='' src='http://2.gravatar.com/avatar/29bfe3b197f50b63fcea68f5068da6be?s=65&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/29bfe3b197f50b63fcea68f5068da6be?s=130&#038;d=mm&#038;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' />				</div>
				<div class="comment-content">
					<h6 class="comment-author">Frank</h6>
					<div class="comment-meta">		
						<a class="comment-date" href=" http://sarajaaksola.com/marriage-residence-permit-in-china/comment-page-1/#comment-26314 ">April 25, 2014&nbsp;at&nbsp;1:40 pm</a>
			
						<a rel='nofollow' class='comment-reply-link' href='/marriage-residence-permit-in-china/comment-page-1/?replytocom=26314#respond' data-commentid="26314" data-postid="2454" data-belowelement="comment-26314" data-respondelement="respond" aria-label='Reply to Frank'>Reply</a>						
						<div class="clear-fix"></div>
					</div>

					<div class="comment-text">
												<p>Thank you for this interesting post. Is there an office in Guangzhou where you can get specific informations for each specific case?</p>
<p class="thdrpy">[<a href="javascript:void(0)" onclick="movecfm(event,26314,1,'Frank');">Reply</a>]</p><div class="comment-childs chalt" id="comment-26316"><img alt='' src='http://0.gravatar.com/avatar/9844ee08806c167de41b258c89a15df1?s=32&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/9844ee08806c167de41b258c89a15df1?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' /><p><cite>Mike</cite> Reply:<br /><small class="commentmetadata">April 27th, 2014 at 8:29 am</small></p><p>The PSB (Public Security Bureau). You can check on their website, there is a guide for foreigners : <a href="http://www.gzjd.gov.cn/" rel="nofollow">http://www.gzjd.gov.cn/</a></p>
<p class="thdrpy">[<a href="javascript:void(0)" onclick="movecfm(event,26316,2,'Mike');">Reply</a>]</p><div class="comment-childs" id="comment-26321"><img alt='' src='http://2.gravatar.com/avatar/29bfe3b197f50b63fcea68f5068da6be?s=32&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/29bfe3b197f50b63fcea68f5068da6be?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' /><p><cite>Frank</cite> Reply:<br /><small class="commentmetadata">April 28th, 2014 at 9:47 pm</small></p><p>Thank you Mike</p>
<p class="thdrpy">[<a href="javascript:void(0)" onclick="movecfm(event,26321,3,'Frank');">Reply</a>]</p></div></div>					</div>
				</div>
				
			</article>

		</li><!-- #comment-## -->

		<li id="comment-26319">
			
			<article class="comment odd alt thread-odd thread-alt depth-1 entry-comments" >					
				<div class="comment-avatar">
					<img alt='' src='http://2.gravatar.com/avatar/2c4913c140879dcf3ae4a9206e920c1c?s=65&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/2c4913c140879dcf3ae4a9206e920c1c?s=130&#038;d=mm&#038;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' />				</div>
				<div class="comment-content">
					<h6 class="comment-author">Kaiser</h6>
					<div class="comment-meta">		
						<a class="comment-date" href=" http://sarajaaksola.com/marriage-residence-permit-in-china/comment-page-1/#comment-26319 ">April 28, 2014&nbsp;at&nbsp;9:58 am</a>
			
						<a rel='nofollow' class='comment-reply-link' href='/marriage-residence-permit-in-china/comment-page-1/?replytocom=26319#respond' data-commentid="26319" data-postid="2454" data-belowelement="comment-26319" data-respondelement="respond" aria-label='Reply to Kaiser'>Reply</a>						
						<div class="clear-fix"></div>
					</div>

					<div class="comment-text">
												<p>我再次建议：申请中国国籍！</p>
<p class="thdrpy">[<a href="javascript:void(0)" onclick="movecfm(event,26319,1,'Kaiser');">Reply</a>]</p><div class="comment-childs chalt" id="comment-26420"><img alt='' src='http://1.gravatar.com/avatar/1b8e01f53e8047f0ccf010cd907b8af7?s=32&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/1b8e01f53e8047f0ccf010cd907b8af7?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' /><p><cite><a href='http://livingadreaminchina.com/' rel='external nofollow' class='url'>Sara Jaaksola</a></cite> Reply:<br /><small class="commentmetadata">May 24th, 2014 at 2:12 pm</small></p><p>我再次谢绝。</p>
<p class="thdrpy">[<a href="javascript:void(0)" onclick="movecfm(event,26420,2,'Sara Jaaksola');">Reply</a>]</p></div>					</div>
				</div>
				
			</article>

		</li><!-- #comment-## -->

		<li id="comment-26335">
			
			<article class="comment even thread-even depth-1 entry-comments" >					
				<div class="comment-avatar">
					<img alt='' src='http://2.gravatar.com/avatar/e4e0d82892486a25da43e92f633b23ca?s=65&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/e4e0d82892486a25da43e92f633b23ca?s=130&#038;d=mm&#038;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' />				</div>
				<div class="comment-content">
					<h6 class="comment-author">R Zhao</h6>
					<div class="comment-meta">		
						<a class="comment-date" href=" http://sarajaaksola.com/marriage-residence-permit-in-china/comment-page-1/#comment-26335 ">May 3, 2014&nbsp;at&nbsp;9:42 pm</a>
			
						<a rel='nofollow' class='comment-reply-link' href='/marriage-residence-permit-in-china/comment-page-1/?replytocom=26335#respond' data-commentid="26335" data-postid="2454" data-belowelement="comment-26335" data-respondelement="respond" aria-label='Reply to R Zhao'>Reply</a>						
						<div class="clear-fix"></div>
					</div>

					<div class="comment-text">
												<p>Good post Sara. I would just like to add, if you get married overseas, you have to get your marriage certificate authenticated by the Chinese embassy or consulate that&#8217;s in the jursidiction of where the marriage took place. </p>
<p>I personally have had a lot of troubles applying for a spousal visa in the past (I&#8217;ve been married for six years). It seems like the process has gotten better in the past year or two, but I think it&#8217;s important to note that the procedure can vary quite a bit from place to place and from year to year.</p>
<p class="thdrpy">[<a href="javascript:void(0)" onclick="movecfm(event,26335,1,'R Zhao');">Reply</a>]</p><div class="comment-childs chalt" id="comment-26337"><img alt='' src='http://2.gravatar.com/avatar/e4e0d82892486a25da43e92f633b23ca?s=32&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/e4e0d82892486a25da43e92f633b23ca?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' /><p><cite>R Zhao</cite> Reply:<br /><small class="commentmetadata">May 3rd, 2014 at 9:49 pm</small></p><p>BTW, I&#8217;ve never had to have a physical exam to get my visa. What did that include?</p>
<p class="thdrpy">[<a href="javascript:void(0)" onclick="movecfm(event,26337,2,'R Zhao');">Reply</a>]</p><div class="comment-childs" id="comment-26421"><img alt='' src='http://1.gravatar.com/avatar/1b8e01f53e8047f0ccf010cd907b8af7?s=32&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/1b8e01f53e8047f0ccf010cd907b8af7?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' /><p><cite><a href='http://livingadreaminchina.com/' rel='external nofollow' class='url'>Sara Jaaksola</a></cite> Reply:<br /><small class="commentmetadata">May 24th, 2014 at 2:15 pm</small></p><p>It&#8217;s the same physical exam that is required for visas and working permits, I thought it&#8217;s required for everyone staying more than 6 months. It really includes everything: blood sample, urine sample, x-ray, eyes, ultrasound etc. If there is anything wrong with you, they will surely find out.</p>
<p class="thdrpy">[<a href="javascript:void(0)" onclick="movecfm(event,26421,3,'Sara Jaaksola');">Reply</a>]</p></div></div>					</div>
				</div>
				
			</article>

		</li><!-- #comment-## -->

		<li id="comment-26361">
			
			<article class="comment odd alt thread-odd thread-alt depth-1 entry-comments" >					
				<div class="comment-avatar">
					<img alt='' src='http://2.gravatar.com/avatar/8560c60d11ef951a659eba6e7ec3acde?s=65&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/8560c60d11ef951a659eba6e7ec3acde?s=130&#038;d=mm&#038;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' />				</div>
				<div class="comment-content">
					<h6 class="comment-author">Moazzam</h6>
					<div class="comment-meta">		
						<a class="comment-date" href=" http://sarajaaksola.com/marriage-residence-permit-in-china/comment-page-1/#comment-26361 ">May 10, 2014&nbsp;at&nbsp;9:52 pm</a>
			
						<a rel='nofollow' class='comment-reply-link' href='/marriage-residence-permit-in-china/comment-page-1/?replytocom=26361#respond' data-commentid="26361" data-postid="2454" data-belowelement="comment-26361" data-respondelement="respond" aria-label='Reply to Moazzam'>Reply</a>						
						<div class="clear-fix"></div>
					</div>

					<div class="comment-text">
												<p>it is indeed a good post.</p>
<p class="thdrpy">[<a href="javascript:void(0)" onclick="movecfm(event,26361,1,'Moazzam');">Reply</a>]</p><div class="comment-childs chalt" id="comment-26422"><img alt='' src='http://1.gravatar.com/avatar/1b8e01f53e8047f0ccf010cd907b8af7?s=32&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/1b8e01f53e8047f0ccf010cd907b8af7?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' /><p><cite><a href='http://livingadreaminchina.com/' rel='external nofollow' class='url'>Sara Jaaksola</a></cite> Reply:<br /><small class="commentmetadata">May 24th, 2014 at 2:15 pm</small></p><p>Thank you!</p>
<p class="thdrpy">[<a href="javascript:void(0)" onclick="movecfm(event,26422,2,'Sara Jaaksola');">Reply</a>]</p></div>					</div>
				</div>
				
			</article>

		</li><!-- #comment-## -->

		<li id="comment-26363">
			
			<article class="comment even thread-even depth-1 entry-comments" >					
				<div class="comment-avatar">
					<img alt='' src='http://0.gravatar.com/avatar/0e43b396a9436e6b15a880d0072bf03d?s=65&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/0e43b396a9436e6b15a880d0072bf03d?s=130&#038;d=mm&#038;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' />				</div>
				<div class="comment-content">
					<h6 class="comment-author">JOHN</h6>
					<div class="comment-meta">		
						<a class="comment-date" href=" http://sarajaaksola.com/marriage-residence-permit-in-china/comment-page-1/#comment-26363 ">May 11, 2014&nbsp;at&nbsp;2:55 pm</a>
			
						<a rel='nofollow' class='comment-reply-link' href='/marriage-residence-permit-in-china/comment-page-1/?replytocom=26363#respond' data-commentid="26363" data-postid="2454" data-belowelement="comment-26363" data-respondelement="respond" aria-label='Reply to JOHN'>Reply</a>						
						<div class="clear-fix"></div>
					</div>

					<div class="comment-text">
												<p>Seriously? I bet you re one of the craziest people out there in the world. CHINA HAS THE WORST PASSPORT IN THE WORLD!</p>
<p class="thdrpy">[<a href="javascript:void(0)" onclick="movecfm(event,26363,1,'JOHN');">Reply</a>]</p>					</div>
				</div>
				
			</article>

		</li><!-- #comment-## -->

		<li id="comment-26772">
			
			<article class="comment odd alt thread-odd thread-alt depth-1 entry-comments" >					
				<div class="comment-avatar">
					<img alt='' src='http://0.gravatar.com/avatar/cdac08eb42a3a0238ea6c1fb3d4e243c?s=65&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/cdac08eb42a3a0238ea6c1fb3d4e243c?s=130&#038;d=mm&#038;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' />				</div>
				<div class="comment-content">
					<h6 class="comment-author">Wililam</h6>
					<div class="comment-meta">		
						<a class="comment-date" href=" http://sarajaaksola.com/marriage-residence-permit-in-china/comment-page-1/#comment-26772 ">July 12, 2014&nbsp;at&nbsp;2:17 pm</a>
			
						<a rel='nofollow' class='comment-reply-link' href='/marriage-residence-permit-in-china/comment-page-1/?replytocom=26772#respond' data-commentid="26772" data-postid="2454" data-belowelement="comment-26772" data-respondelement="respond" aria-label='Reply to Wililam'>Reply</a>						
						<div class="clear-fix"></div>
					</div>

					<div class="comment-text">
												<p>I have a very important question that I a seem not to be able to find anywhere on these blogs.<br />
I am American and am married to a Chinese. I hold the Red Book which I got here in China.<br />
I currently been offered a job and want to know if this is possible?<br />
1) Can I get a Marriage Residence Visa and then use the work licence permit from the company?<br />
2) Or do I have to go back to the US and obtain a Z visa?<br />
From my understanding the Marriage Residence Visa lets you stay in China but not work. The work licence lets you work. So why not use these two together?<br />
I just want to make sure before I spend the time and money to go back to the US if the Z visa is a must.<br />
Thank you in advance.</p>
<p class="thdrpy">[<a href="javascript:void(0)" onclick="movecfm(event,26772,1,'Wililam');">Reply</a>]</p><div class="comment-childs chalt" id="comment-26823"><img alt='' src='http://1.gravatar.com/avatar/1b8e01f53e8047f0ccf010cd907b8af7?s=32&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/1b8e01f53e8047f0ccf010cd907b8af7?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' /><p><cite><a href='http://livingadreaminchina.com/' rel='external nofollow' class='url'>Sara Jaaksola</a></cite> Reply:<br /><small class="commentmetadata">July 18th, 2014 at 8:52 pm</small></p><p>Hi WIlliam.</p>
<p>According to my information you need a work visa Z and a work residence permit to be able to work in China legally. I would advice you to ask for more information at your local PSB. Also when applying for jobs, your new company should be the one helping you with visas and residence permits.</p>
<p>So the first step is to go to the local PSB where they grand residence permits, that&#8217;s the best place to get accurate information.</p>
<p class="thdrpy">[<a href="javascript:void(0)" onclick="movecfm(event,26823,2,'Sara Jaaksola');">Reply</a>]</p></div>					</div>
				</div>
				
			</article>

		</li><!-- #comment-## -->

		<li id="comment-27180">
			
			<article class="comment even thread-even depth-1 entry-comments" >					
				<div class="comment-avatar">
					<img alt='' src='http://1.gravatar.com/avatar/7ef79377464f632c274d38e912da91ab?s=65&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/7ef79377464f632c274d38e912da91ab?s=130&#038;d=mm&#038;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' />				</div>
				<div class="comment-content">
					<h6 class="comment-author">Ale</h6>
					<div class="comment-meta">		
						<a class="comment-date" href=" http://sarajaaksola.com/marriage-residence-permit-in-china/comment-page-1/#comment-27180 ">October 19, 2014&nbsp;at&nbsp;1:29 pm</a>
			
						<a rel='nofollow' class='comment-reply-link' href='/marriage-residence-permit-in-china/comment-page-1/?replytocom=27180#respond' data-commentid="27180" data-postid="2454" data-belowelement="comment-27180" data-respondelement="respond" aria-label='Reply to Ale'>Reply</a>						
						<div class="clear-fix"></div>
					</div>

					<div class="comment-text">
												<p>Hello Sara, thank you for all the information! What kind of visa did you have before applying to the spouse visa? I jam so confused with the spousal residence! I just got married in Qingdao, i hold a M visa  and its seems I can only apply to a Q2 visa here in China. </p>
<p class="thdrpy">[<a href="javascript:void(0)" onclick="movecfm(event,27180,1,'Ale');">Reply</a>]</p>					</div>
				</div>
				
			</article>

		</li><!-- #comment-## -->

		<li id="comment-27686">
			
			<article class="comment odd alt thread-odd thread-alt depth-1 entry-comments" >					
				<div class="comment-avatar">
					<img alt='' src='http://0.gravatar.com/avatar/30611fcbe2d9507cf2ca798d415537a4?s=65&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/30611fcbe2d9507cf2ca798d415537a4?s=130&#038;d=mm&#038;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' />				</div>
				<div class="comment-content">
					<h6 class="comment-author"><a href='http://gravatar.com/w4rb1rd' rel='external nofollow' class='url'>w4rb1rd</a></h6>
					<div class="comment-meta">		
						<a class="comment-date" href=" http://sarajaaksola.com/marriage-residence-permit-in-china/comment-page-1/#comment-27686 ">June 9, 2015&nbsp;at&nbsp;7:42 pm</a>
			
						<a rel='nofollow' class='comment-reply-link' href='/marriage-residence-permit-in-china/comment-page-1/?replytocom=27686#respond' data-commentid="27686" data-postid="2454" data-belowelement="comment-27686" data-respondelement="respond" aria-label='Reply to w4rb1rd'>Reply</a>						
						<div class="clear-fix"></div>
					</div>

					<div class="comment-text">
												<p>To Ale:<br />
You don&#8217;t apply for a VISA in China (its not possible), but for a PERMIT (in this case a spousal permit) and you write on your application how long you wanna your permit to be: 1 year is the shortest. Try it with 2 years! Just like the author of this blog did:<br />
&#8220;I didn’t apply for a visa as I was already in China, but applied for a residence permit instead.&#8221;</p>
<p class="thdrpy">[<a href="javascript:void(0)" onclick="movecfm(event,27686,1,'w4rb1rd');">Reply</a>]</p>					</div>
				</div>
				
			</article>

		</li><!-- #comment-## -->

		<li id="comment-27687">
			
			<article class="comment even thread-even depth-1 entry-comments" >					
				<div class="comment-avatar">
					<img alt='' src='http://0.gravatar.com/avatar/30611fcbe2d9507cf2ca798d415537a4?s=65&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/30611fcbe2d9507cf2ca798d415537a4?s=130&#038;d=mm&#038;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' />				</div>
				<div class="comment-content">
					<h6 class="comment-author"><a href='http://gravatar.com/w4rb1rd' rel='external nofollow' class='url'>w4rb1rd</a></h6>
					<div class="comment-meta">		
						<a class="comment-date" href=" http://sarajaaksola.com/marriage-residence-permit-in-china/comment-page-1/#comment-27687 ">June 9, 2015&nbsp;at&nbsp;7:53 pm</a>
			
						<a rel='nofollow' class='comment-reply-link' href='/marriage-residence-permit-in-china/comment-page-1/?replytocom=27687#respond' data-commentid="27687" data-postid="2454" data-belowelement="comment-27687" data-respondelement="respond" aria-label='Reply to w4rb1rd'>Reply</a>						
						<div class="clear-fix"></div>
					</div>

					<div class="comment-text">
												<p>To Ale: (again)<br />
1. Passport with valid visa<br />
2. Local Registration Form Of Temporary Residence (up to date)<br />
3. 2 Passport Photographs (size 4.5cm*3.5cm)<br />
4. Chinese person&#8217;s ID card<br />
5. Chinese person&#8217;s Residence booklet (Hu Kou booklet)<br />
6. Relationship certificate (to prove you and your Chinese family member&#8217;s relationship, for example, your wife is Chinese, then provide the Chinese marriage license. If this certificate is issued from outside of China, then an Embassy/Consulate notarization is necessary)<br />
7. A warrant letter signed by the Chinese family member [http://www.visainchina.com/warrant.doc]</p>
<p>Notice 1: If the Chinese person is not local (his/her residence booklet is not from the city you&#8217;re applying from), then Chinese person need to provide following 2 extra documents:<br />
8. Chinese person&#8217;s  residence permit<br />
9. Chinese person should work OR own a house in  (Employment statement OR property ownership certificate) </p>
<p>Notice 2:<br />
NOW READ THIS:<br />
Requirements for diferent visa types when applying for a 1 year (and more) spousal permit:</p>
<p>If applicant hold a valid L or M visa now, then a health certificate is necessary<br />
If applicant hold a valid working Z visa now, then a company release letter to prove you have already quit with official company stamp is necessary.<br />
If applicant hold a valid student X visa now, then the school release letter to prove you have already quit with official school stamp is necessary (or you can offer your graduated certificate copy). </p>
<p>So&#8230;.. you need a health check (done in hospital for foreigners). Anyway, it was almost a year ago since you wrote your message. So how it went?</p>
<p class="thdrpy">[<a href="javascript:void(0)" onclick="movecfm(event,27687,1,'w4rb1rd');">Reply</a>]</p>					</div>
				</div>
				
			</article>

		</li><!-- #comment-## -->

		<li id="comment-28209">
			
			<article class="comment odd alt thread-odd thread-alt depth-1 entry-comments" >					
				<div class="comment-avatar">
					<img alt='' src='http://2.gravatar.com/avatar/22d56ef5eedb238d5526394d758e0e86?s=65&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/22d56ef5eedb238d5526394d758e0e86?s=130&#038;d=mm&#038;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' />				</div>
				<div class="comment-content">
					<h6 class="comment-author"><a href='http://www.adventurestrong.com/' rel='external nofollow' class='url'>Tim</a></h6>
					<div class="comment-meta">		
						<a class="comment-date" href=" http://sarajaaksola.com/marriage-residence-permit-in-china/comment-page-1/#comment-28209 ">August 20, 2016&nbsp;at&nbsp;1:56 am</a>
			
						<a rel='nofollow' class='comment-reply-link' href='/marriage-residence-permit-in-china/comment-page-1/?replytocom=28209#respond' data-commentid="28209" data-postid="2454" data-belowelement="comment-28209" data-respondelement="respond" aria-label='Reply to Tim'>Reply</a>						
						<div class="clear-fix"></div>
					</div>

					<div class="comment-text">
												<p>Hi! Great article. It&#8217;s super helpful even though I don&#8217;t live in Guangzhou. Anyway, I married a Chinese woman and plan to stay in China after I&#8217;m done working. How long did it take to receive the marriage residence visa? It sounds like a quick process, but China loves its bureaucracy. Also, when the permit expires do you just redo all the paperwork or do you have to leave the country? If you have to leave, can you hop over to a nearby country or go all the way to your home country? Thank you so much!</p>
<p class="thdrpy">[<a href="javascript:void(0)" onclick="movecfm(event,28209,1,'Tim');">Reply</a>]</p>					</div>
				</div>
				
			</article>

		</li><!-- #comment-## -->

		<li id="comment-28348">
			
			<article class="comment even thread-even depth-1 entry-comments" >					
				<div class="comment-avatar">
					<img alt='' src='http://1.gravatar.com/avatar/7e04c30c938c27f2c036b40ff51021f1?s=65&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/7e04c30c938c27f2c036b40ff51021f1?s=130&#038;d=mm&#038;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' />				</div>
				<div class="comment-content">
					<h6 class="comment-author">disqus_OhfcLJnmtz</h6>
					<div class="comment-meta">		
						<a class="comment-date" href=" http://sarajaaksola.com/marriage-residence-permit-in-china/comment-page-1/#comment-28348 ">February 16, 2017&nbsp;at&nbsp;1:07 pm</a>
			
						<a rel='nofollow' class='comment-reply-link' href='/marriage-residence-permit-in-china/comment-page-1/?replytocom=28348#respond' data-commentid="28348" data-postid="2454" data-belowelement="comment-28348" data-respondelement="respond" aria-label='Reply to disqus_OhfcLJnmtz'>Reply</a>						
						<div class="clear-fix"></div>
					</div>

					<div class="comment-text">
												<p>Hey great article , helped me  in getting my 2 year family reunion residence permit in shenzhen . I noticed they canceled my visa. Are you familiar with the  process for extension and renewal of the permit ? Do I have to get another visa or just fill out relevant forms at my local psb?</p>
<p class="thdrpy">[<a href="javascript:void(0)" onclick="movecfm(event,28348,1,'disqus_OhfcLJnmtz');">Reply</a>]</p><div class="comment-childs chalt" id="comment-29235"><img alt='' src='http://1.gravatar.com/avatar/a63eba69de8cb33793fed07226382738?s=32&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/a63eba69de8cb33793fed07226382738?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' /><p><cite>Crystal</cite> Reply:<br /><small class="commentmetadata">August 7th, 2019 at 9:39 am</small></p><p>Hi.. Is hepatitis b ok for medical exam?</p>
<p class="thdrpy">[<a href="javascript:void(0)" onclick="movecfm(event,29235,2,'Crystal');">Reply</a>]</p></div>					</div>
				</div>
				
			</article>

		</li><!-- #comment-## -->
			
		<li class="pingback" id="comment-28388">
			<article class="pingback odd alt thread-odd thread-alt depth-1 entry-comments" >
				<div class="comment-content">
					<h6 class="comment-author">Pingback:</h6>	
					<div class="comment-meta">		
						<a class="comment-date" href=" http://sarajaaksola.com/marriage-residence-permit-in-china/comment-page-1/#comment-28388 ">July 3, 2017&nbsp;at&nbsp;5:25 pm</a>
												<div class="clear-fix"></div>
					</div>
					<div class="comment-text">			
					<a href='http://www.wwambam.com/visa-citizenship-wwam-amwf/' rel='external nofollow' class='url'>Visa and Citizenship Issues for WWAM (AMWF) Couples | WWAM Bam!</a>					</div>
				</div>
			</article>

		</li><!-- #comment-## -->

		<li id="comment-28450">
			
			<article class="comment even thread-even depth-1 entry-comments" >					
				<div class="comment-avatar">
					<img alt='' src='http://0.gravatar.com/avatar/62a76d67c7c92fdd97520015f2d0da18?s=65&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/62a76d67c7c92fdd97520015f2d0da18?s=130&#038;d=mm&#038;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' />				</div>
				<div class="comment-content">
					<h6 class="comment-author">Anand Krishan Singh</h6>
					<div class="comment-meta">		
						<a class="comment-date" href=" http://sarajaaksola.com/marriage-residence-permit-in-china/comment-page-1/#comment-28450 ">November 5, 2017&nbsp;at&nbsp;1:06 am</a>
			
						<a rel='nofollow' class='comment-reply-link' href='/marriage-residence-permit-in-china/comment-page-1/?replytocom=28450#respond' data-commentid="28450" data-postid="2454" data-belowelement="comment-28450" data-respondelement="respond" aria-label='Reply to Anand Krishan Singh'>Reply</a>						
						<div class="clear-fix"></div>
					</div>

					<div class="comment-text">
												<p>Hi,<br />
I am from India and currently studying PhD on X1 Visa in Beijing and has received my Resident Permit. My wife has arrived here on S1 Visa and staying with me in my hostel. University has given Temporary Resident Permit for 30 days from the date of arrival. </p>
<p>Now, I have to apply for her Resident Permit. She has already undergone required Medical Test. I have Original Notorise Marriage Certificate. Do I need to do apostilization of Marriage Certificate or I can apply for resident permit with Original. Do I also require to go to Police Station for any registration or just need to go to office for application of Resident Permit</p>
<p class="thdrpy">[<a href="javascript:void(0)" onclick="movecfm(event,28450,1,'Anand Krishan Singh');">Reply</a>]</p>					</div>
				</div>
				
			</article>

		</li><!-- #comment-## -->

		<li id="comment-28451">
			
			<article class="comment odd alt thread-odd thread-alt depth-1 entry-comments" >					
				<div class="comment-avatar">
					<img alt='' src='http://1.gravatar.com/avatar/7f7d034c3e09f8032f6239847ed82027?s=65&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/7f7d034c3e09f8032f6239847ed82027?s=130&#038;d=mm&#038;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' />				</div>
				<div class="comment-content">
					<h6 class="comment-author">Leana</h6>
					<div class="comment-meta">		
						<a class="comment-date" href=" http://sarajaaksola.com/marriage-residence-permit-in-china/comment-page-1/#comment-28451 ">November 6, 2017&nbsp;at&nbsp;6:43 pm</a>
			
						<a rel='nofollow' class='comment-reply-link' href='/marriage-residence-permit-in-china/comment-page-1/?replytocom=28451#respond' data-commentid="28451" data-postid="2454" data-belowelement="comment-28451" data-respondelement="respond" aria-label='Reply to Leana'>Reply</a>						
						<div class="clear-fix"></div>
					</div>

					<div class="comment-text">
												<p>Hi Sarah, thank you for this useful blog. By summarizing your article, i found that you now run your own company. Is this possible under the marriage residence permit? or you had to switch to a working permit? Thank you. Leana</p>
<p class="thdrpy">[<a href="javascript:void(0)" onclick="movecfm(event,28451,1,'Leana');">Reply</a>]</p>					</div>
				</div>
				
			</article>

		</li><!-- #comment-## -->

		<li id="comment-28555">
			
			<article class="comment even thread-even depth-1 entry-comments" >					
				<div class="comment-avatar">
					<img alt='' src='http://1.gravatar.com/avatar/a54d9c5fe18330f6bfdd6ba7f326c797?s=65&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/a54d9c5fe18330f6bfdd6ba7f326c797?s=130&#038;d=mm&#038;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' />				</div>
				<div class="comment-content">
					<h6 class="comment-author"><a href='https://demej00.wordpress.com' rel='external nofollow' class='url'>jimd</a></h6>
					<div class="comment-meta">		
						<a class="comment-date" href=" http://sarajaaksola.com/marriage-residence-permit-in-china/comment-page-1/#comment-28555 ">August 30, 2018&nbsp;at&nbsp;3:35 pm</a>
			
						<a rel='nofollow' class='comment-reply-link' href='/marriage-residence-permit-in-china/comment-page-1/?replytocom=28555#respond' data-commentid="28555" data-postid="2454" data-belowelement="comment-28555" data-respondelement="respond" aria-label='Reply to jimd'>Reply</a>						
						<div class="clear-fix"></div>
					</div>

					<div class="comment-text">
												<p>Hi, are you responding to questions these days? I have several.</p>
<p class="thdrpy">[<a href="javascript:void(0)" onclick="movecfm(event,28555,1,'jimd');">Reply</a>]</p>					</div>
				</div>
				
			</article>

		</li><!-- #comment-## -->
	</ul>

	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/marriage-residence-permit-in-china/comment-page-1/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="http://jetpack.wordpress.com/jetpack-comment/?blogid=16342579&#038;postid=2454&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en&#038;jetpack_version=7.6&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=39111792d9bd721ae85798ab7489b9c76692c0b2#parent=http%3A%2F%2Fsarajaaksola.com%2Fmarriage-residence-permit-in-china%2Fcomment-page-1%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		</div>
	</div><!-- .main-container -->


	
<div class="sidebar-right-wrap">
	<aside class="sidebar-right">
		<div id="search-3" class="bard-widget widget_search"><form role="search" method="get" id="searchform" class="clear-fix" action="http://sarajaaksola.com/"><input type="search" name="s" id="s" placeholder="Search..." data-placeholder="Type &amp; hit Enter..." value="" /><span class="svg-fa-wrap"><i class="fa fa-search"></i></span><input type="submit" id="searchsubmit" value="st" /></form></div><div id="easy-opt-in-widget-2" class="bard-widget easy-opt-in-widget"><style type='text/css' class='fca-eoi-style'>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</style><div class="fca_eoi_form_wrapper fca_eoi_layout_widget_wrapper fca_eoi_layout_16_wrapper"><div id='fca_eoi_form_3879' class='fca_eoi_form_content'><form method='post' action='#' class='fca_eoi_form fca_eoi_layout_16 fca_eoi_layout_widget ' data-fca_eoi_list_id='b584c2c3b2' data-fca_eoi_push_page='' data-fca_eoi_success_cookie_duration='365' data-fca_eoi_thank_you_page='Thank you! Please check your inbox for your confirmation email.' data-fca_eoi_thank_you_mode='ajax' data-fca_eoi_sub_msg='Subscribing...' novalidate><input type='hidden' id='fca_eoi_form_id' name='fca_eoi_form_id' value='3879'>
  <div class="fca_eoi_layout_content_wrapper">
    <div class="fca_eoi_layout_headline_copy_wrapper fca_eoi_form_text_element">
	<div>Mandarin Cheat Sheet</div>
</div>
<div class="fca_eoi_layout_description_copy_wrapper fca_eoi_form_text_element">
	<div><img class="wp-image-3880 aligncenter" src="http://sarajaaksola.com/wp-content/uploads/2018/02/屏幕快照-2018-02-05-14.02.56-200x300.png" alt="" width="77" height="116" />Join my newsletter and get a printable Mandarin Chinese Cheat Sheet for free!</div>
</div>
<div class="fca_eoi_layout_inputs_wrapper">

	<div class="fca_eoi_layout_name_field_wrapper fca_eoi_layout_field_wrapper" data-fca-eoi-fieldset-id="name_field">
		<div class="fca_eoi_layout_name_field_inner fca_eoi_layout_field_inner">
			<input class='fca_eoi_form_input_element' type='text' name='name' placeholder='First Name'>
		</div>
	</div>
	<div class="fca_eoi_layout_email_field_wrapper fca_eoi_layout_field_wrapper" data-fca-eoi-fieldset-id="email_field">
		<div class="fca_eoi_layout_email_field_inner fca_eoi_layout_field_inner">
			<input class="fca_eoi_form_input_element" type="email" name="email" placeholder="Your Email">
		</div>
	</div>


	<div class="fca_eoi_layout_submit_button_wrapper"><input class="fca_eoi_form_button_element" type="submit" value="Subscribe Now"></div>

	<div class="fca_eoi_layout_privacy_copy_wrapper fca_eoi_form_text_element" data-fca-eoi-fieldset-id="privacy">
		<div>We respect your privacy.</div>
	</div>
	
</div>
  </div>
<input type="hidden" name="fca_eoi" value="1">
			<input type="hidden" name="fca_eoi_error_texts_email" class="fca_eoi_error_texts_email" value="Please enter a valid email address. For example &quot;example@example.com&quot;.">
			<input type="hidden" name="fca_eoi_error_texts_required" class="fca_eoi_error_texts_required" value="Please fill out this field to continue"></form></div></div>
</div><div id="media_image-2" class="bard-widget widget_media_image"><div class="widget-title"><h4>Follow us on WeChat!</h4></div><img width="300" height="300" src="https://i0.wp.com/sarajaaksola.com/wp-content/uploads/2019/02/屏幕快照-2018-05-12-09.24.31.png?fit=300%2C300" class="image wp-image-4221  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/sarajaaksola.com/wp-content/uploads/2019/02/屏幕快照-2018-05-12-09.24.31.png?w=556 556w, https://i0.wp.com/sarajaaksola.com/wp-content/uploads/2019/02/屏幕快照-2018-05-12-09.24.31.png?resize=150%2C150 150w, https://i0.wp.com/sarajaaksola.com/wp-content/uploads/2019/02/屏幕快照-2018-05-12-09.24.31.png?resize=300%2C300 300w, https://i0.wp.com/sarajaaksola.com/wp-content/uploads/2019/02/屏幕快照-2018-05-12-09.24.31.png?resize=75%2C75 75w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="4221" data-permalink="http://sarajaaksola.com/%e5%b1%8f%e5%b9%95%e5%bf%ab%e7%85%a7-2018-05-12-09-24-31-2/" data-orig-file="https://i0.wp.com/sarajaaksola.com/wp-content/uploads/2019/02/屏幕快照-2018-05-12-09.24.31.png?fit=556%2C555" data-orig-size="556,555" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="屏幕快照 2018-05-12 09.24.31" data-image-description="" data-medium-file="https://i0.wp.com/sarajaaksola.com/wp-content/uploads/2019/02/屏幕快照-2018-05-12-09.24.31.png?fit=300%2C300" data-large-file="https://i0.wp.com/sarajaaksola.com/wp-content/uploads/2019/02/屏幕快照-2018-05-12-09.24.31.png?fit=556%2C555" /></div><div id="media_image-3" class="bard-widget widget_media_image"><div class="widget-title"><h4>Study Chinese with us!</h4></div><a href="http://expatchinese.com"><img width="300" height="201" src="https://i0.wp.com/sarajaaksola.com/wp-content/uploads/2019/02/Expat-Chinese-logo.png?fit=300%2C201" class="image wp-image-4222  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/sarajaaksola.com/wp-content/uploads/2019/02/Expat-Chinese-logo.png?w=509 509w, https://i0.wp.com/sarajaaksola.com/wp-content/uploads/2019/02/Expat-Chinese-logo.png?resize=300%2C201 300w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="4222" data-permalink="http://sarajaaksola.com/expat-chinese-logo-3/" data-orig-file="https://i0.wp.com/sarajaaksola.com/wp-content/uploads/2019/02/Expat-Chinese-logo.png?fit=509%2C341" data-orig-size="509,341" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Expat Chinese logo" data-image-description="" data-medium-file="https://i0.wp.com/sarajaaksola.com/wp-content/uploads/2019/02/Expat-Chinese-logo.png?fit=300%2C201" data-large-file="https://i0.wp.com/sarajaaksola.com/wp-content/uploads/2019/02/Expat-Chinese-logo.png?fit=509%2C341" /></a></div><div id="categories-3" class="bard-widget widget_categories"><div class="widget-title"><h4>Categories</h4></div>		<ul>
				<li class="cat-item cat-item-21"><a href="http://sarajaaksola.com/category/being-pregnant-in-china/">Being Pregnant in China</a> (13)
</li>
	<li class="cat-item cat-item-15"><a href="http://sarajaaksola.com/category/china-books/">China Books</a> (4)
</li>
	<li class="cat-item cat-item-14"><a href="http://sarajaaksola.com/category/chinese-family-life/">Chinese Family Life</a> (22)
</li>
	<li class="cat-item cat-item-8"><a href="http://sarajaaksola.com/category/dating-chinese-men/">Dating Chinese Men</a> (13)
</li>
	<li class="cat-item cat-item-25"><a href="http://sarajaaksola.com/category/driving-in-china/">Driving in China</a> (2)
</li>
	<li class="cat-item cat-item-51"><a href="http://sarajaaksola.com/category/expat-chinese/">Expat Chinese</a> (9)
</li>
	<li class="cat-item cat-item-18"><a href="http://sarajaaksola.com/category/getting-married-in-china/">Getting married in China</a> (13)
</li>
	<li class="cat-item cat-item-2"><a href="http://sarajaaksola.com/category/guangzhou/">Guangzhou</a> (42)
</li>
	<li class="cat-item cat-item-5"><a href="http://sarajaaksola.com/category/living-in-china/">Living in China</a> (107)
</li>
	<li class="cat-item cat-item-4"><a href="http://sarajaaksola.com/category/my-life/">My Life</a> (102)
</li>
	<li class="cat-item cat-item-24"><a href="http://sarajaaksola.com/category/raising-a-child-in-china/">Raising a child in China</a> (11)
</li>
	<li class="cat-item cat-item-17"><a href="http://sarajaaksola.com/category/renovating-old-chinese-house/">Renovating Old Chinese House</a> (4)
</li>
	<li class="cat-item cat-item-1"><a href="http://sarajaaksola.com/category/studying-chinese/">Studying Chinese</a> (63)
</li>
	<li class="cat-item cat-item-3"><a href="http://sarajaaksola.com/category/sun-yat-sen-university/">Sun Yat-Sen University</a> (19)
</li>
	<li class="cat-item cat-item-19"><a href="http://sarajaaksola.com/category/teaching-chinese/">Teaching Chinese</a> (6)
</li>
	<li class="cat-item cat-item-7"><a href="http://sarajaaksola.com/category/traveling-around-china/">Traveling Around China</a> (29)
</li>
	<li class="cat-item cat-item-16"><a href="http://sarajaaksola.com/category/work-in-china/">Work in China</a> (5)
</li>
	<li class="cat-item cat-item-56"><a href="http://sarajaaksola.com/category/workshops-and-events/">Workshops and events</a> (2)
</li>
		</ul>
			</div><div id="text-23" class="bard-widget widget_text"><div class="widget-title"><h4>Recommended VPN</h4></div>			<div class="textwidget"><p><a href="https://www.goldenfrog.website/vyprvpn/special/referral?offer_id=129&amp;aff_id=2336"><img class="aligncenter size-full wp-image-4380" src="https://i1.wp.com/sarajaaksola.com/wp-content/uploads/2019/08/vyprvpn_30DayMBG_English_for_China_350x250_en.png?resize=350%2C250" alt="" width="350" height="250" data-recalc-dims="1" /></a></p>
</div>
		</div><div id="eu_cookie_law_widget-2" class="bard-widget widget_eu_cookie_law_widget"><div
	class="hide-on-button"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
	<a href="https://automattic.com/cookies/" >
		Cookie Policy	</a>
</div>
</div>	</aside>
</div>
</div>

		</div><!-- .page-content -->

		<!-- Page Footer -->
		<footer id="page-footer" class="clear-fix">

			
		<div class="footer-socials">

			
							<a href="#" target="_blank">
					<span class="footer-socials-icon"><i class="fab fa-facebook-f"></i></span>
										<span>Facebook</span>
									</a>
			
							<a href="#" target="_blank">
					<span class="footer-socials-icon"><i class="fab fa-instagram"></i></span>
										<span>Instagram</span>
									</a>
			
							<a href="#" target="_blank">
					<span class="footer-socials-icon"><i class="fab fa-weixin"></i></span>
										<span>WeChat</span>
									</a>
			
			
			
			
			
			
		</div>

	
						<div class="footer-copyright">

				<div class="page-footer-inner boxed-wrapper">

					<!-- Footer Logo -->
										
					<!-- Copyright -->
					<div class="copyright-info">
						&copy; 2019 - All Rights Reserved | Bard Theme by Royal-Flush					</div>
					
										<span class="scrolltop">
						<span class="icon-angle-up"></span>
						<span>Back to top</span>
					</span>
					
				</div>

			</div><!-- .boxed-wrapper -->
			
		</footer><!-- #page-footer -->

	</div><!-- #page-wrap -->

	<div style="display:none">
	<div class="grofile-hash-map-5d50f8a1772d60c65a165b99087ec661">
	</div>
	<div class="grofile-hash-map-1b8e01f53e8047f0ccf010cd907b8af7">
	</div>
	<div class="grofile-hash-map-e4e0d82892486a25da43e92f633b23ca">
	</div>
	<div class="grofile-hash-map-30dd306d7da14684983a9d484af1c2d5">
	</div>
	<div class="grofile-hash-map-29bfe3b197f50b63fcea68f5068da6be">
	</div>
	<div class="grofile-hash-map-9844ee08806c167de41b258c89a15df1">
	</div>
	<div class="grofile-hash-map-2c4913c140879dcf3ae4a9206e920c1c">
	</div>
	<div class="grofile-hash-map-8560c60d11ef951a659eba6e7ec3acde">
	</div>
	<div class="grofile-hash-map-0e43b396a9436e6b15a880d0072bf03d">
	</div>
	<div class="grofile-hash-map-cdac08eb42a3a0238ea6c1fb3d4e243c">
	</div>
	<div class="grofile-hash-map-7ef79377464f632c274d38e912da91ab">
	</div>
	<div class="grofile-hash-map-30611fcbe2d9507cf2ca798d415537a4">
	</div>
	<div class="grofile-hash-map-22d56ef5eedb238d5526394d758e0e86">
	</div>
	<div class="grofile-hash-map-8f31bc29ddfc0ca940f9d365378e60cc">
	</div>
	<div class="grofile-hash-map-a63eba69de8cb33793fed07226382738">
	</div>
	<div class="grofile-hash-map-62a76d67c7c92fdd97520015f2d0da18">
	</div>
	<div class="grofile-hash-map-7f7d034c3e09f8032f6239847ed82027">
	</div>
	<div class="grofile-hash-map-a54d9c5fe18330f6bfdd6ba7f326c797">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/sarajaaksola.com\/marriage-residence-permit-in-china\/":2454};
	</script>
				<link rel='stylesheet' id='fca-eoi-font-awesome-css'  href='http://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.1.0/css/font-awesome.min.css?ver=2.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='fca_eoi_tooltipster_css-css'  href='http://sarajaaksola.com/wp-content/plugins/mailchimp-wp/assets/vendor/tooltipster/tooltipster.bundle.min.css?ver=2.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='fca_eoi_tooltipster_theme_css-css'  href='http://sarajaaksola.com/wp-content/plugins/mailchimp-wp/assets/vendor/tooltipster/tooltipster-borderless.min.css?ver=2.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='fca_eoi_featherlight_css-css'  href='http://sarajaaksola.com/wp-content/plugins/mailchimp-wp/assets/vendor/featherlight/release/featherlight.min.css?ver=2.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='fca-eoi-common-css-css'  href='http://sarajaaksola.com/wp-content/plugins/mailchimp-wp/assets/style-new.min.css?ver=2.4.1' type='text/css' media='all' />
<script type='text/javascript' src='http://sarajaaksola.com/wp-content/plugins/wpaudio-mp3-player/wpaudio.min.js?ver=3.1'></script>
<script type='text/javascript' src='http://sarajaaksola.com/wp-content/plugins/landing-pages//shared//shortcodes/js/spin.min.js'></script>
<script type='text/javascript' src='http://sarajaaksola.com/wp-content/plugins/mailchimp-wp/assets/pagecount.min.js?ver=2.4.1'></script>
<script type='text/javascript' src='http://sarajaaksola.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20190201'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/sarajaaksola.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://sarajaaksola.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.4'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201935'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Augaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://sarajaaksola.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=e26b977123d037ea551605c3958a3800'></script>
<script type='text/javascript' src='http://sarajaaksola.com/wp-content/themes/bard-pro-premium/assets/js/custom-plugins.js?ver=2.4.3'></script>
<script type='text/javascript' src='http://sarajaaksola.com/wp-content/themes/bard-pro-premium/assets/js/custom-scripts.js?ver=2.4.3'></script>
<script type='text/javascript' src='http://sarajaaksola.com/wp-includes/js/comment-reply.min.js?ver=e26b977123d037ea551605c3958a3800'></script>
<script type='text/javascript' src='http://sarajaaksola.com/wp-content/plugins/jetpack/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js?ver=20180522'></script>
<script type='text/javascript' src='http://sarajaaksola.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='http://sarajaaksola.com/wp-includes/js/wp-embed.min.js?ver=e26b977123d037ea551605c3958a3800'></script>
<script async="async" type='text/javascript' src='http://sarajaaksola.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>
<script type='text/javascript' src='http://sarajaaksola.com/wp-content/plugins/mailchimp-wp/assets/vendor/tooltipster/tooltipster.bundle.min.js?ver=2.4.1'></script>
<script type='text/javascript' src='http://sarajaaksola.com/wp-content/plugins/mailchimp-wp/assets/vendor/featherlight/release/featherlight.min.js?ver=2.4.1'></script>
<script type='text/javascript' src='http://sarajaaksola.com/wp-content/plugins/mailchimp-wp/assets/vendor/jstz/jstz.min.js?ver=2.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fcaEoiScriptData = {"ajax_url":"http:\/\/sarajaaksola.com\/wp-admin\/admin-ajax.php","nonce":"8daaa03a2a","gdpr_checkbox":"","consent_headline":"","consent_msg":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://sarajaaksola.com/wp-content/plugins/mailchimp-wp/assets/script.js?ver=2.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://sarajaaksola.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.6'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=16342579&postid=2454&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en&jetpack_version=7.6&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=39111792d9bd721ae85798ab7489b9c76692c0b2#parent=http%3A%2F%2Fsarajaaksola.com%2Fmarriage-residence-permit-in-china%2Fcomment-page-1%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=16342579&postid=2454&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en&jetpack_version=7.6&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=39111792d9bd721ae85798ab7489b9c76692c0b2#parent=http%3A%2F%2Fsarajaaksola.com%2Fmarriage-residence-permit-in-china%2Fcomment-page-1%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "http:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201935.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.6',blog:'16342579',post:'2454',tz:'8',srv:'sarajaaksola.com'} ]);
	_stq.push([ 'clickTrackerInit', '16342579', '2454' ]);
</script>

</body>
</html>