<!DOCTYPE html>
<html lang="en">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />

	<title>Our family greetings – Spring 2019 | Living A Dream In China</title>

<!-- All in One SEO Pack 2.12.1 by Michael Torbert of Semper Fi Web Design[183,262] -->
<link rel="canonical" href="http://sarajaaksola.com/our-family-greetings-spring-2019/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//k4z6w9b5.stackpathcdn.com' />
<link rel='dns-prefetch' href='//cdn.shareaholic.net' />
<link rel='dns-prefetch' href='//www.shareaholic.net' />
<link rel='dns-prefetch' href='//analytics.shareaholic.com' />
<link rel='dns-prefetch' href='//recs.shareaholic.com' />
<link rel='dns-prefetch' href='//go.shareaholic.com' />
<link rel='dns-prefetch' href='//partner.shareaholic.com' />
<link rel="alternate" type="application/rss+xml" title="Living A Dream In China &raquo; Feed" href="http://sarajaaksola.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Living A Dream In China &raquo; Comments Feed" href="http://sarajaaksola.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Living A Dream In China &raquo; Our family greetings &#8211; Spring 2019 Comments Feed" href="http://sarajaaksola.com/our-family-greetings-spring-2019/feed/" />
<!-- Powered by Shareaholic; Grow your audience faster! - https://www.shareaholic.com -->
<link rel='preload' href='//cdn.shareaholic.net/assets/pub/shareaholic.js' as='script' />
<script data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"http:\/\/sarajaaksola.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","ajax_url":"http:\/\/sarajaaksola.com\/wp-admin\/admin-ajax.php"},"url_components":{"year":"2019","monthnum":"05","day":"09","hour":"18","minute":"34","second":"34","post_id":"4321","postname":"our-family-greetings-spring-2019","category":"my-life"}};
  //]]>
</script>
<script data-cfasync='false'
        src='//cdn.shareaholic.net/assets/pub/shareaholic.js'
        data-shr-siteid='5f5d08068a3900c1a674c043716fdf48' async >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='Living A Dream In China' />
<meta name='shareaholic:language' content='en' />
<meta name='shareaholic:url' content='http://sarajaaksola.com/our-family-greetings-spring-2019/' />
<meta name='shareaholic:keywords' content='my life, post' />
<meta name='shareaholic:article_published_time' content='2019-05-09T18:34:34+08:00' />
<meta name='shareaholic:article_modified_time' content='2019-05-10T11:44:26+08:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='admin' />
<meta name='shareaholic:site_id' content='5f5d08068a3900c1a674c043716fdf48' />
<meta name='shareaholic:wp_version' content='8.12.6' />
<meta name='shareaholic:image' content='https://i2.wp.com/sarajaaksola.com/wp-content/uploads/2019/05/img_2628-e1557459828964.jpg?fit=640%2C480' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/sarajaaksola.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=df63de44fd39a4860d7c8277eb63067a"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://sarajaaksola.com/wp-includes/css/dist/block-library/style.min.css?ver=df63de44fd39a4860d7c8277eb63067a' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://sarajaaksola.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='inbound-shortcodes-css'  href='http://sarajaaksola.com/wp-content/plugins/landing-pages//shared/shortcodes/css/frontend-render.css?ver=df63de44fd39a4860d7c8277eb63067a' type='text/css' media='all' />
<link rel='stylesheet' id='bard-style-css'  href='http://sarajaaksola.com/wp-content/themes/bard-pro-premium/style.css?ver=2.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='bard-responsive-css'  href='http://sarajaaksola.com/wp-content/themes/bard-pro-premium/assets/css/responsive.css?ver=2.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontello-css'  href='http://sarajaaksola.com/wp-content/themes/bard-pro-premium/assets/css/fontello.css?ver=2.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='http://sarajaaksola.com/wp-content/themes/bard-pro-premium/assets/css/slick.css?ver=df63de44fd39a4860d7c8277eb63067a' type='text/css' media='all' />
<link rel='stylesheet' id='scrollbar-css'  href='http://sarajaaksola.com/wp-content/themes/bard-pro-premium/assets/css/perfect-scrollbar.css?ver=df63de44fd39a4860d7c8277eb63067a' type='text/css' media='all' />
<link rel='stylesheet' id='bard_enqueue_Arizonia-css'  href='http://fonts.googleapis.com/css?family=Arizonia%3A100%2C200%2C300%2C400%2C400i%2C500%2C600%2C700%2C800%2C900&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='bard_enqueue_Open_Sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A100%2C200%2C300%2C400%2C400i%2C500%2C600%2C700%2C800%2C900&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='bard_enqueue_Montserrat-css'  href='http://fonts.googleapis.com/css?family=Montserrat%3A100%2C200%2C300%2C400%2C400i%2C500%2C600%2C700%2C800%2C900&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://sarajaaksola.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://sarajaaksola.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.3.1' type='text/css' media='all' />
<link rel="stylesheet" href="http://sarajaaksola.com/wp-content/plugins/snazzy-archives//snazzy-archives.css" type="text/css" /><script type='text/javascript' src='http://sarajaaksola.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://sarajaaksola.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dptObj = {"domain":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://sarajaaksola.com/wp-content/plugins/disqus-popular-threads-widget/js/wp-disqus-pt.js?ver=df63de44fd39a4860d7c8277eb63067a'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var inbound_settings = {"post_id":"4321","post_type":"post","variation_id":"0","ip_address":"107.23.218.4","wp_lead_data":{"lead_id":null,"lead_email":null,"lead_uid":null,"lead_nonce":null},"admin_url":"http:\/\/sarajaaksola.com\/wp-admin\/admin-ajax.php","track_time":"2019\/05\/21 4:05:00","page_tracking":"off","search_tracking":"off","comment_tracking":"off","custom_mapping":[],"is_admin":"","ajax_nonce":"09b7390f08"};
/* ]]> */
</script>
<script type='text/javascript' src='http://sarajaaksola.com/wp-content/plugins/landing-pages//shared/assets/js/frontend/analytics/inboundAnalytics.min.js'></script>
<script type='text/javascript' src='http://sarajaaksola.com/wp-content/plugins/snazzy-archives//i/jquery.corner.js?ver=df63de44fd39a4860d7c8277eb63067a'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SnazzySettings = {"snazzy_mini":"1","snazzy_fx":"0","snazzy_corners":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://sarajaaksola.com/wp-content/plugins/snazzy-archives//snazzy-archives.js?ver=df63de44fd39a4860d7c8277eb63067a'></script>
<link rel='https://api.w.org/' href='http://sarajaaksola.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://sarajaaksola.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://sarajaaksola.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Full-Day Pottery Retreat in Guangzhou' href='http://sarajaaksola.com/full-day-pottery-retreat-in-guangzhou/' />
<link rel='next' title='May 2019 Chinese Culture Workshops and Day Trips' href='http://sarajaaksola.com/may-2019-chinese-culture-workshops-and-day-trips/' />

<link rel='shortlink' href='https://wp.me/p16zrZ-17H' />
<link rel="alternate" type="application/json+oembed" href="http://sarajaaksola.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsarajaaksola.com%2Four-family-greetings-spring-2019%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://sarajaaksola.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsarajaaksola.com%2Four-family-greetings-spring-2019%2F&#038;format=xml" />
<style type="text/css">
ul.scfw_16px li, ul.scfw_24px li, ul.scfw_32px li, ul.scfw_16px li a, ul.scfw_24px li a, ul.scfw_32px li a {
	display:inline !important;
	float:none !important;
	border:0 !important;
	background:transparent none !important;
	margin:0 !important;
	padding:0 !important;
}
ul.scfw_16px li {
	margin:0 2px 0 0 !important;
}
ul.scfw_24px li {
	margin:0 3px 0 0 !important;
}
ul.scfw_32px li {
	margin:0 5px 0 0 !important;
}
ul.scfw_text_img li:before, ul.scfw_16px li:before, ul.scfw_24px li:before, ul.scfw_32px li:before {
	content:none !important;
}
.scfw img {
	float:none !important;
}
</style>	
	<link type="text/css" rel="stylesheet" href="http://sarajaaksola.com/wp-content/plugins/twitter-rss-social-stats/css/style.css" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//sarajaaksola.com/?wordfence_lh=1&hid=946CD1B19195A87BA5DCE3E5679CD3D1');
</script><script type='text/javascript'>/* <![CDATA[ */ var _wpaudio = {url: 'http://sarajaaksola.com/wp-content/plugins/wpaudio-mp3-player', enc: {}, convert_mp3_links: false, style: {text_font:'Sans-serif',text_size:'18px',text_weight:'normal',text_letter_spacing:'normal',text_color:'inherit',link_color:'#24f',link_hover_color:'#02f',bar_base_bg:'#eee',bar_load_bg:'#ccc',bar_position_bg:'#46f',sub_color:'#aaa'}}; /* ]]> */</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<meta property="og:image" content="https://i2.wp.com/sarajaaksola.com/wp-content/uploads/2019/05/img_2628-e1557459828964.jpg?fit=960%2C720"/><meta property="og:image:width" content="960"/><meta property="og:image:height" content="720"/><meta property="og:title" content="Our family greetings &#8211; Spring 2019"/><meta property="og:description" content="May has arrived with weather that is hard to predict here in Guangzhou. Before jumping right into Summer, lets look how our family&#8217;s Spring has been here in Kanton. Chinese New Year we spent with my husband&#8217;s family and visited some relatives as well. New Year is always time to relax and have time as&hellip;" /><meta property="og:url" content="http://sarajaaksola.com/our-family-greetings-spring-2019/"/><meta property="og:type" content="website"><meta property="og:locale" content="en" /><meta property="og:site_name" content="Living A Dream In China"/><style id="bard_dynamic_css">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</style><style id="bard_predefined_custom_css"></style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Our family greetings &#8211; Spring 2019" />
<meta property="og:url" content="http://sarajaaksola.com/our-family-greetings-spring-2019/" />
<meta property="og:description" content="May has arrived with weather that is hard to predict here in Guangzhou. Before jumping right into Summer, lets look how our family&#8217;s Spring has been here in Kanton. Chinese New Year we spent …" />
<meta property="article:published_time" content="2019-05-09T10:34:34+00:00" />
<meta property="article:modified_time" content="2019-05-10T03:44:26+00:00" />
<meta property="og:site_name" content="Living A Dream In China" />
<meta property="og:image" content="https://i2.wp.com/sarajaaksola.com/wp-content/uploads/2019/05/img_2628-e1557459828964.jpg?fit=1200%2C900" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="900" />
<meta name="twitter:text:title" content="Our family greetings &#8211; Spring 2019" />
<meta name="twitter:image" content="https://i2.wp.com/sarajaaksola.com/wp-content/uploads/2019/05/img_2628-e1557459828964.jpg?fit=1200%2C900&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<!-- wp thread comment 1.4.9.4.002 -->
<style type="text/css" media="screen">
.editComment, .editableComment, .textComment{
	display: inline;
}
.comment-childs{
	border: 1px solid #999;
	margin: 5px 2px 2px 4px;
	padding: 4px 2px 2px 4px;
	background-color: white;
}
.chalt{
	background-color: #E2E2E2;
}
#newcomment{
	border:1px dashed #777;width:90%;
}
#newcommentsubmit{
	color:red;
}
.adminreplycomment{
	border:1px dashed #777;
	width:99%;
	margin:4px;
	padding:4px;
}
.mvccls{
	color: #999;
}
			
</style>
</head>

<body class="post-template-default single single-post postid-4321 single-format-standard">

	<!-- Preloader -->
	
	<!-- Page Wrapper -->
	<div id="page-wrap">

		<!-- Boxed Wrapper -->
		<div id="page-header" class="boxed-wrapper">

		
<div id="main-nav" class="clear-fix" data-fixed="1">

	<div >	
		
		<div class="main-nav-buttons">

			<!-- Alt Sidebar Icon -->
						<div class="main-nav-sidebar">
				<span class="btn-tooltip">Alt Sidebar</span>
				<div>
					<span></span>
					<span></span>
					<span></span>
				</div>
			</div>
			
			<!-- Random Post Button -->			
							
		<a class="random-post-btn" href="http://sarajaaksola.com/its-been-a-busy-week-in-guangzhou/">
			<span class="btn-tooltip">Random Article</span>
			<i class="fas fa-retweet"></i>
		</a>

								
		</div>

		<!-- Social Trigger Icon -->
		
		<!-- Icons -->
		<div class="main-nav-icons">
			
						<div class="main-nav-search">
				<span class="btn-tooltip">Search</span>
				<i class="fa fa-search"></i>
				<i class="fa fa-times"></i>
				<form role="search" method="get" id="searchform" class="clear-fix" action="http://sarajaaksola.com/"><input type="search" name="s" id="s" placeholder="Search..." data-placeholder="Type &amp; hit Enter..." value="" /><span class="svg-fa-wrap"><i class="fa fa-search"></i></span><input type="submit" id="searchsubmit" value="st" /></form>			</div>
					</div>

		<nav class="main-menu-container"><ul id="main-menu" class=""><li id="menu-item-3698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-3698"><a href="http://sarajaaksola.com/">Home</a></li>
<li id="menu-item-3699" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3699"><a href="http://sarajaaksola.com/about/">About Me</a></li>
<li id="menu-item-3700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3700"><a href="http://sarajaaksola.com/archives/">Archives</a></li>
<li id="menu-item-3701" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3701"><a href="http://sarajaaksola.com/china-travel/">Travel in China</a></li>
<li id="menu-item-3703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3703"><a href="http://sarajaaksola.com/china-vpn/">China VPN</a></li>
<li id="menu-item-3704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3704"><a href="http://sarajaaksola.com/expatchineselessons/">Chinese lessons at Expat Chinese</a></li>
</ul></nav>
		<!-- Mobile Menu Button -->
		<span class="mobile-menu-btn">
			<i class="fa fa-chevron-down"></i>
		</span>

	</div>

	<nav class="mobile-menu-container"><ul id="mobile-menu" class=""><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-3698"><a href="http://sarajaaksola.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3699"><a href="http://sarajaaksola.com/about/">About Me</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3700"><a href="http://sarajaaksola.com/archives/">Archives</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3701"><a href="http://sarajaaksola.com/china-travel/">Travel in China</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3703"><a href="http://sarajaaksola.com/china-vpn/">China VPN</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3704"><a href="http://sarajaaksola.com/expatchineselessons/">Chinese lessons at Expat Chinese</a></li>
 </ul></nav>	
</div><!-- #main-nav -->


<div class="entry-header" data-bg-type="image" style="background-image:url(http://sarajaaksola.com/wp-content/uploads/2018/02/cropped-IMG_6851-1.jpg);" data-video-mp4="" data-video-webm="">

	<div class="cvr-container">
		<div class="cvr-outer">
			<div class="cvr-inner">

			
			<div class="header-logo">

				
										<a href="http://sarajaaksola.com/">Living A Dream In China</a>
					
								
				<br>
				<p class="site-description">Making the most of your time in China</p>
				
			</div>

			
		<div class="header-socials">

			
							<a href="#" target="_blank">
					<span class="header-socials-icon"><i class="fab fa-facebook-f"></i></span>
									</a>
			
							<a href="#" target="_blank">
					<span class="header-socials-icon"><i class="fab fa-instagram"></i></span>
									</a>
			
							<a href="#" target="_blank">
					<span class="header-socials-icon"><i class="fab fa-weixin"></i></span>
									</a>
			
			
			
			
			
			
		</div>

	
							<a href="http://sarajaaksola.com/" title="Living A Dream In China" class="header-image-logo"></a>
						
			
			</div>
		</div>
	</div>


		
</div>


		</div><!-- .boxed-wrapper -->

		<!-- Page Content -->
		<div class="page-content">

			
<div class="sidebar-alt-wrap">
	<div class="sidebar-alt-close image-overlay"></div>
	<aside class="sidebar-alt">

		<div class="sidebar-alt-close-btn">
			<span></span>
			<span></span>
		</div>

		<div id="top-posts-2" class="bard-widget widget_top-posts"><div class="alt-widget-title"><h4>Top Posts &amp; Pages</h4></div><ul>				<li>
										<a href="http://sarajaaksola.com/my-crazy-chinese-mother-in-law/" class="bump-view" data-bump-view="tp">
						My Crazy Chinese Mother-In-Law					</a>
										</li>
								<li>
										<a href="http://sarajaaksola.com/on-dating-chinese-men/" class="bump-view" data-bump-view="tp">
						On Dating Chinese Men					</a>
										</li>
								<li>
										<a href="http://sarajaaksola.com/marriage-residence-permit-in-china/" class="bump-view" data-bump-view="tp">
						How to get a marriage residence permit in China					</a>
										</li>
								<li>
										<a href="http://sarajaaksola.com/in-china-im-both-fat-and-beautiful/" class="bump-view" data-bump-view="tp">
						In China I&#039;m both fat and beautiful					</a>
										</li>
								<li>
										<a href="http://sarajaaksola.com/summer-of-chinese-welcome-to-guangzhou-to-participate-on-our-intensive-summer-chinese-course/" class="bump-view" data-bump-view="tp">
						Summer of Chinese! Welcome to Guangzhou to participate on our Intensive Summer Chinese Course					</a>
										</li>
								<li>
										<a href="http://sarajaaksola.com/how-to-pass-the-hsk-test/" class="bump-view" data-bump-view="tp">
						How To Pass The HSK Test					</a>
										</li>
								<li>
										<a href="http://sarajaaksola.com/chinas-new-visa-rules/" class="bump-view" data-bump-view="tp">
						China&#039;s New Visa Rules					</a>
										</li>
				</ul></div>		
	</aside>
</div>

<div class="main-content clear-fix boxed-wrapper" data-layout="rsidebar" data-sidebar-sticky="1" data-sidebar-width="270">

	
	<!-- Main Container -->
	<div class="main-container">

		<article id="post-4321" class="post-4321 post type-post status-publish format-standard has-post-thumbnail hentry category-my-life">

	

	<div class="post-media">
		<img width="1160" height="870" src="https://i2.wp.com/sarajaaksola.com/wp-content/uploads/2019/05/img_2628-e1557459828964.jpg?resize=1160%2C870" class="attachment-bard-full-thumbnail size-bard-full-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/sarajaaksola.com/wp-content/uploads/2019/05/img_2628-e1557459828964.jpg?w=1280 1280w, https://i2.wp.com/sarajaaksola.com/wp-content/uploads/2019/05/img_2628-e1557459828964.jpg?resize=300%2C225 300w, https://i2.wp.com/sarajaaksola.com/wp-content/uploads/2019/05/img_2628-e1557459828964.jpg?resize=768%2C576 768w, https://i2.wp.com/sarajaaksola.com/wp-content/uploads/2019/05/img_2628-e1557459828964.jpg?resize=1024%2C768 1024w, https://i2.wp.com/sarajaaksola.com/wp-content/uploads/2019/05/img_2628-e1557459828964.jpg?resize=640%2C480 640w, https://i2.wp.com/sarajaaksola.com/wp-content/uploads/2019/05/img_2628-e1557459828964.jpg?resize=1160%2C870 1160w" sizes="(max-width: 1160px) 100vw, 1160px" data-attachment-id="4341" data-permalink="http://sarajaaksola.com/img_2628/" data-orig-file="https://i2.wp.com/sarajaaksola.com/wp-content/uploads/2019/05/img_2628-e1557459828964.jpg?fit=1280%2C960" data-orig-size="1280,960" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="img_2628" data-image-description="" data-medium-file="https://i2.wp.com/sarajaaksola.com/wp-content/uploads/2019/05/img_2628-e1557459828964.jpg?fit=300%2C225" data-large-file="https://i2.wp.com/sarajaaksola.com/wp-content/uploads/2019/05/img_2628-e1557459828964.jpg?fit=960%2C720" />	</div>

	<header class="post-header">

		<div class="post-categories"><a href="http://sarajaaksola.com/category/my-life/" rel="category tag">My Life</a> </div>
				<h1 class="post-title">Our family greetings &#8211; Spring 2019</h1>
		
		<div class="border-divider"></div>
		
				<div class="post-meta clear-fix">
						<span class="post-date">May 9, 2019</span>
			
			<span class="meta-sep">/</span>

					</div>
				
	</header>

	<div class="post-content">

		
<p>May has arrived with weather that is hard to predict here in Guangzhou. Before jumping right into Summer, lets look how our family&#8217;s Spring has been here in Kanton.</p>


<p><img data-attachment-id="4323" data-permalink="http://sarajaaksola.com/our-family-greetings-spring-2019/img_1682-2/" data-orig-file="https://i1.wp.com/sarajaaksola.com/wp-content/uploads/2019/05/img_1682.jpg?fit=3264%2C2448" data-orig-size="3264,2448" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="img_1682" data-image-description="" data-medium-file="https://i1.wp.com/sarajaaksola.com/wp-content/uploads/2019/05/img_1682.jpg?fit=300%2C225" data-large-file="https://i1.wp.com/sarajaaksola.com/wp-content/uploads/2019/05/img_1682.jpg?fit=960%2C720" src="https://i1.wp.com/sarajaaksola.com/wp-content/uploads/2019/05/img_1682.jpg?resize=960%2C720" class="size-full wp-image-4323" width="960" height="720" srcset="https://i1.wp.com/sarajaaksola.com/wp-content/uploads/2019/05/img_1682.jpg?w=3264 3264w, https://i1.wp.com/sarajaaksola.com/wp-content/uploads/2019/05/img_1682.jpg?resize=300%2C225 300w, https://i1.wp.com/sarajaaksola.com/wp-content/uploads/2019/05/img_1682.jpg?resize=768%2C576 768w, https://i1.wp.com/sarajaaksola.com/wp-content/uploads/2019/05/img_1682.jpg?resize=1024%2C768 1024w, https://i1.wp.com/sarajaaksola.com/wp-content/uploads/2019/05/img_1682.jpg?resize=640%2C480 640w, https://i1.wp.com/sarajaaksola.com/wp-content/uploads/2019/05/img_1682.jpg?resize=1160%2C870 1160w, https://i1.wp.com/sarajaaksola.com/wp-content/uploads/2019/05/img_1682.jpg?w=1920 1920w, https://i1.wp.com/sarajaaksola.com/wp-content/uploads/2019/05/img_1682.jpg?w=2880 2880w" sizes="(max-width: 960px) 100vw, 960px" data-recalc-dims="1" /></p>
<p>Chinese New Year we spent with my husband&#8217;s family and visited some relatives as well. New Year is always time to relax and have time as a family, which is sometimes hard to do during work weeks.</p>
<p><img data-attachment-id="4324" data-permalink="http://sarajaaksola.com/our-family-greetings-spring-2019/img_2109/" data-orig-file="https://i2.wp.com/sarajaaksola.com/wp-content/uploads/2019/05/img_2109.jpg?fit=3264%2C2448" data-orig-size="3264,2448" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="img_2109" data-image-description="" data-medium-file="https://i2.wp.com/sarajaaksola.com/wp-content/uploads/2019/05/img_2109.jpg?fit=300%2C225" data-large-file="https://i2.wp.com/sarajaaksola.com/wp-content/uploads/2019/05/img_2109.jpg?fit=960%2C720" src="https://i2.wp.com/sarajaaksola.com/wp-content/uploads/2019/05/img_2109.jpg?resize=960%2C720" class="size-full wp-image-4324" width="960" height="720" srcset="https://i2.wp.com/sarajaaksola.com/wp-content/uploads/2019/05/img_2109.jpg?w=3264 3264w, https://i2.wp.com/sarajaaksola.com/wp-content/uploads/2019/05/img_2109.jpg?resize=300%2C225 300w, https://i2.wp.com/sarajaaksola.com/wp-content/uploads/2019/05/img_2109.jpg?resize=768%2C576 768w, https://i2.wp.com/sarajaaksola.com/wp-content/uploads/2019/05/img_2109.jpg?resize=1024%2C768 1024w, https://i2.wp.com/sarajaaksola.com/wp-content/uploads/2019/05/img_2109.jpg?resize=640%2C480 640w, https://i2.wp.com/sarajaaksola.com/wp-content/uploads/2019/05/img_2109.jpg?resize=1160%2C870 1160w, https://i2.wp.com/sarajaaksola.com/wp-content/uploads/2019/05/img_2109.jpg?w=1920 1920w, https://i2.wp.com/sarajaaksola.com/wp-content/uploads/2019/05/img_2109.jpg?w=2880 2880w" sizes="(max-width: 960px) 100vw, 960px" data-recalc-dims="1" /></p>
<p>After CNY we treated our selves for a mini getaway at a hot spring hotel. We chose the place according to a recommendation and even it wasn&#8217;t exactly how we imagined, we had a nice relaxing weekend. </p>
<p><img data-attachment-id="4325" data-permalink="http://sarajaaksola.com/our-family-greetings-spring-2019/img_2575/" data-orig-file="https://i0.wp.com/sarajaaksola.com/wp-content/uploads/2019/05/img_2575.jpg?fit=3264%2C2448" data-orig-size="3264,2448" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="img_2575" data-image-description="" data-medium-file="https://i0.wp.com/sarajaaksola.com/wp-content/uploads/2019/05/img_2575.jpg?fit=300%2C225" data-large-file="https://i0.wp.com/sarajaaksola.com/wp-content/uploads/2019/05/img_2575.jpg?fit=960%2C720" src="https://i0.wp.com/sarajaaksola.com/wp-content/uploads/2019/05/img_2575.jpg?resize=960%2C720" class="size-full wp-image-4325" width="960" height="720" srcset="https://i0.wp.com/sarajaaksola.com/wp-content/uploads/2019/05/img_2575.jpg?w=3264 3264w, https://i0.wp.com/sarajaaksola.com/wp-content/uploads/2019/05/img_2575.jpg?resize=300%2C225 300w, https://i0.wp.com/sarajaaksola.com/wp-content/uploads/2019/05/img_2575.jpg?resize=768%2C576 768w, https://i0.wp.com/sarajaaksola.com/wp-content/uploads/2019/05/img_2575.jpg?resize=1024%2C768 1024w, https://i0.wp.com/sarajaaksola.com/wp-content/uploads/2019/05/img_2575.jpg?resize=640%2C480 640w, https://i0.wp.com/sarajaaksola.com/wp-content/uploads/2019/05/img_2575.jpg?resize=1160%2C870 1160w, https://i0.wp.com/sarajaaksola.com/wp-content/uploads/2019/05/img_2575.jpg?w=1920 1920w, https://i0.wp.com/sarajaaksola.com/wp-content/uploads/2019/05/img_2575.jpg?w=2880 2880w" sizes="(max-width: 960px) 100vw, 960px" data-recalc-dims="1" /></p>
<p>At my company Expat Chinese we have organized a lot of day trips with Banana Tour and many of these my daughter and sometimes husband too have been able to participate. Exploring new places together!</p>
<p><img data-attachment-id="4326" data-permalink="http://sarajaaksola.com/our-family-greetings-spring-2019/img_2844/" data-orig-file="https://i1.wp.com/sarajaaksola.com/wp-content/uploads/2019/05/img_2844.jpg?fit=3264%2C2448" data-orig-size="3264,2448" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="img_2844" data-image-description="" data-medium-file="https://i1.wp.com/sarajaaksola.com/wp-content/uploads/2019/05/img_2844.jpg?fit=300%2C225" data-large-file="https://i1.wp.com/sarajaaksola.com/wp-content/uploads/2019/05/img_2844.jpg?fit=960%2C720" src="https://i1.wp.com/sarajaaksola.com/wp-content/uploads/2019/05/img_2844.jpg?resize=960%2C720" class="size-full wp-image-4326" width="960" height="720" srcset="https://i1.wp.com/sarajaaksola.com/wp-content/uploads/2019/05/img_2844.jpg?w=3264 3264w, https://i1.wp.com/sarajaaksola.com/wp-content/uploads/2019/05/img_2844.jpg?resize=300%2C225 300w, https://i1.wp.com/sarajaaksola.com/wp-content/uploads/2019/05/img_2844.jpg?resize=768%2C576 768w, https://i1.wp.com/sarajaaksola.com/wp-content/uploads/2019/05/img_2844.jpg?resize=1024%2C768 1024w, https://i1.wp.com/sarajaaksola.com/wp-content/uploads/2019/05/img_2844.jpg?resize=640%2C480 640w, https://i1.wp.com/sarajaaksola.com/wp-content/uploads/2019/05/img_2844.jpg?resize=1160%2C870 1160w, https://i1.wp.com/sarajaaksola.com/wp-content/uploads/2019/05/img_2844.jpg?w=1920 1920w, https://i1.wp.com/sarajaaksola.com/wp-content/uploads/2019/05/img_2844.jpg?w=2880 2880w" sizes="(max-width: 960px) 100vw, 960px" data-recalc-dims="1" /></p>
<p>This Spring we have been eating out a lot! When life is hectic it&#8217;s often hard to find time to cook, often I find my self cooking only once or twice a week! </p>
<p><img data-attachment-id="4335" data-permalink="http://sarajaaksola.com/our-family-greetings-spring-2019/img_2976-2/" data-orig-file="https://i2.wp.com/sarajaaksola.com/wp-content/uploads/2019/05/img_2976-1.jpg?fit=4032%2C3024" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="img_2976" data-image-description="" data-medium-file="https://i2.wp.com/sarajaaksola.com/wp-content/uploads/2019/05/img_2976-1.jpg?fit=300%2C225" data-large-file="https://i2.wp.com/sarajaaksola.com/wp-content/uploads/2019/05/img_2976-1.jpg?fit=960%2C720" src="https://i2.wp.com/sarajaaksola.com/wp-content/uploads/2019/05/img_2976-1.jpg?resize=960%2C720" class="size-full wp-image-4335" width="960" height="720" srcset="https://i2.wp.com/sarajaaksola.com/wp-content/uploads/2019/05/img_2976-1.jpg?w=4032 4032w, https://i2.wp.com/sarajaaksola.com/wp-content/uploads/2019/05/img_2976-1.jpg?resize=300%2C225 300w, https://i2.wp.com/sarajaaksola.com/wp-content/uploads/2019/05/img_2976-1.jpg?resize=768%2C576 768w, https://i2.wp.com/sarajaaksola.com/wp-content/uploads/2019/05/img_2976-1.jpg?resize=1024%2C768 1024w, https://i2.wp.com/sarajaaksola.com/wp-content/uploads/2019/05/img_2976-1.jpg?resize=640%2C480 640w, https://i2.wp.com/sarajaaksola.com/wp-content/uploads/2019/05/img_2976-1.jpg?resize=1160%2C870 1160w, https://i2.wp.com/sarajaaksola.com/wp-content/uploads/2019/05/img_2976-1.jpg?w=1920 1920w, https://i2.wp.com/sarajaaksola.com/wp-content/uploads/2019/05/img_2976-1.jpg?w=2880 2880w" sizes="(max-width: 960px) 100vw, 960px" data-recalc-dims="1" /></p>
<p>Anna has been participating in many of our workshops as well, for example trying Calligraphy and using the traditional brush. I&#8217;m so happy to give the chance to her to experience new things and arts, but also to let her see what I do for work.</p>
<p><img data-attachment-id="4327" data-permalink="http://sarajaaksola.com/our-family-greetings-spring-2019/img_3148/" data-orig-file="https://i0.wp.com/sarajaaksola.com/wp-content/uploads/2019/05/img_3148.jpg?fit=3264%2C2448" data-orig-size="3264,2448" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="img_3148" data-image-description="" data-medium-file="https://i0.wp.com/sarajaaksola.com/wp-content/uploads/2019/05/img_3148.jpg?fit=300%2C225" data-large-file="https://i0.wp.com/sarajaaksola.com/wp-content/uploads/2019/05/img_3148.jpg?fit=960%2C720" src="https://i0.wp.com/sarajaaksola.com/wp-content/uploads/2019/05/img_3148.jpg?resize=960%2C720" class="size-full wp-image-4327" width="960" height="720" srcset="https://i0.wp.com/sarajaaksola.com/wp-content/uploads/2019/05/img_3148.jpg?w=3264 3264w, https://i0.wp.com/sarajaaksola.com/wp-content/uploads/2019/05/img_3148.jpg?resize=300%2C225 300w, https://i0.wp.com/sarajaaksola.com/wp-content/uploads/2019/05/img_3148.jpg?resize=768%2C576 768w, https://i0.wp.com/sarajaaksola.com/wp-content/uploads/2019/05/img_3148.jpg?resize=1024%2C768 1024w, https://i0.wp.com/sarajaaksola.com/wp-content/uploads/2019/05/img_3148.jpg?resize=640%2C480 640w, https://i0.wp.com/sarajaaksola.com/wp-content/uploads/2019/05/img_3148.jpg?resize=1160%2C870 1160w, https://i0.wp.com/sarajaaksola.com/wp-content/uploads/2019/05/img_3148.jpg?w=1920 1920w, https://i0.wp.com/sarajaaksola.com/wp-content/uploads/2019/05/img_3148.jpg?w=2880 2880w" sizes="(max-width: 960px) 100vw, 960px" data-recalc-dims="1" /></p>
<p>The Rose Cottage horse stables are a place we can be seen often too. Not only for pony riding, but they also have other animals to pet and a delicious restaurant. This is one of our favorite places on the island we live in.</p>
<p><img data-attachment-id="4328" data-permalink="http://sarajaaksola.com/our-family-greetings-spring-2019/img_3234/" data-orig-file="https://i0.wp.com/sarajaaksola.com/wp-content/uploads/2019/05/img_3234.jpg?fit=3024%2C4032" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="img_3234" data-image-description="" data-medium-file="https://i0.wp.com/sarajaaksola.com/wp-content/uploads/2019/05/img_3234.jpg?fit=225%2C300" data-large-file="https://i0.wp.com/sarajaaksola.com/wp-content/uploads/2019/05/img_3234.jpg?fit=768%2C1024" src="https://i0.wp.com/sarajaaksola.com/wp-content/uploads/2019/05/img_3234.jpg?resize=960%2C1280" class="size-full wp-image-4328" width="960" height="1280" srcset="https://i0.wp.com/sarajaaksola.com/wp-content/uploads/2019/05/img_3234.jpg?w=3024 3024w, https://i0.wp.com/sarajaaksola.com/wp-content/uploads/2019/05/img_3234.jpg?resize=225%2C300 225w, https://i0.wp.com/sarajaaksola.com/wp-content/uploads/2019/05/img_3234.jpg?resize=768%2C1024 768w, https://i0.wp.com/sarajaaksola.com/wp-content/uploads/2019/05/img_3234.jpg?resize=640%2C853 640w, https://i0.wp.com/sarajaaksola.com/wp-content/uploads/2019/05/img_3234.jpg?resize=1160%2C1547 1160w, https://i0.wp.com/sarajaaksola.com/wp-content/uploads/2019/05/img_3234.jpg?w=1920 1920w, https://i0.wp.com/sarajaaksola.com/wp-content/uploads/2019/05/img_3234.jpg?w=2880 2880w" sizes="(max-width: 960px) 100vw, 960px" data-recalc-dims="1" /></p>
<p>Our daughter Anna has been enjoying her kindergarten and I think we made a good choice to enroll her there last September. She is especially eager to attend all the English lessons there! </p>
<p>Right now her languages from strongest to weakest are Mandarin, Finnish, Cantonese and English. </p>
<p>This Spring she has suddenly started to speak more Finnish with me, without me changing anything in a way I speak to hear. This just seems to be a good time for her to learn languages.</p>
<p>English we don&#8217;t speak at home, but she loves the classes at kindergarten. At home she often asks me what different items are called in English.<img data-attachment-id="4329" data-permalink="http://sarajaaksola.com/our-family-greetings-spring-2019/img_3422/" data-orig-file="https://i0.wp.com/sarajaaksola.com/wp-content/uploads/2019/05/img_3422.jpg?fit=3264%2C2448" data-orig-size="3264,2448" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="img_3422" data-image-description="" data-medium-file="https://i0.wp.com/sarajaaksola.com/wp-content/uploads/2019/05/img_3422.jpg?fit=300%2C225" data-large-file="https://i0.wp.com/sarajaaksola.com/wp-content/uploads/2019/05/img_3422.jpg?fit=960%2C720" src="https://i0.wp.com/sarajaaksola.com/wp-content/uploads/2019/05/img_3422.jpg?resize=960%2C720" class="size-full wp-image-4329" width="960" height="720" srcset="https://i0.wp.com/sarajaaksola.com/wp-content/uploads/2019/05/img_3422.jpg?w=3264 3264w, https://i0.wp.com/sarajaaksola.com/wp-content/uploads/2019/05/img_3422.jpg?resize=300%2C225 300w, https://i0.wp.com/sarajaaksola.com/wp-content/uploads/2019/05/img_3422.jpg?resize=768%2C576 768w, https://i0.wp.com/sarajaaksola.com/wp-content/uploads/2019/05/img_3422.jpg?resize=1024%2C768 1024w, https://i0.wp.com/sarajaaksola.com/wp-content/uploads/2019/05/img_3422.jpg?resize=640%2C480 640w, https://i0.wp.com/sarajaaksola.com/wp-content/uploads/2019/05/img_3422.jpg?resize=1160%2C870 1160w, https://i0.wp.com/sarajaaksola.com/wp-content/uploads/2019/05/img_3422.jpg?w=1920 1920w, https://i0.wp.com/sarajaaksola.com/wp-content/uploads/2019/05/img_3422.jpg?w=2880 2880w" sizes="(max-width: 960px) 100vw, 960px" data-recalc-dims="1" /></p>
<p>Here Anna is participating in our pottery workshop, she had a great time even she was the only child there.<img data-attachment-id="4330" data-permalink="http://sarajaaksola.com/our-family-greetings-spring-2019/img_3644/" data-orig-file="https://i0.wp.com/sarajaaksola.com/wp-content/uploads/2019/05/img_3644.jpg?fit=3264%2C2448" data-orig-size="3264,2448" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="img_3644" data-image-description="" data-medium-file="https://i0.wp.com/sarajaaksola.com/wp-content/uploads/2019/05/img_3644.jpg?fit=300%2C225" data-large-file="https://i0.wp.com/sarajaaksola.com/wp-content/uploads/2019/05/img_3644.jpg?fit=960%2C720" src="https://i0.wp.com/sarajaaksola.com/wp-content/uploads/2019/05/img_3644.jpg?resize=960%2C720" class="size-full wp-image-4330" width="960" height="720" srcset="https://i0.wp.com/sarajaaksola.com/wp-content/uploads/2019/05/img_3644.jpg?w=3264 3264w, https://i0.wp.com/sarajaaksola.com/wp-content/uploads/2019/05/img_3644.jpg?resize=300%2C225 300w, https://i0.wp.com/sarajaaksola.com/wp-content/uploads/2019/05/img_3644.jpg?resize=768%2C576 768w, https://i0.wp.com/sarajaaksola.com/wp-content/uploads/2019/05/img_3644.jpg?resize=1024%2C768 1024w, https://i0.wp.com/sarajaaksola.com/wp-content/uploads/2019/05/img_3644.jpg?resize=640%2C480 640w, https://i0.wp.com/sarajaaksola.com/wp-content/uploads/2019/05/img_3644.jpg?resize=1160%2C870 1160w, https://i0.wp.com/sarajaaksola.com/wp-content/uploads/2019/05/img_3644.jpg?w=1920 1920w, https://i0.wp.com/sarajaaksola.com/wp-content/uploads/2019/05/img_3644.jpg?w=2880 2880w" sizes="(max-width: 960px) 100vw, 960px" data-recalc-dims="1" /></p>
<p>In April my husband&#8217;s second gym opened and we were excited to see the new gym ready! They even have a real Finnish sauna there that me and Anna have used several times already.</p>
<p><img data-attachment-id="4331" data-permalink="http://sarajaaksola.com/our-family-greetings-spring-2019/img_3712/" data-orig-file="https://i1.wp.com/sarajaaksola.com/wp-content/uploads/2019/05/img_3712.jpg?fit=3264%2C2448" data-orig-size="3264,2448" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="img_3712" data-image-description="" data-medium-file="https://i1.wp.com/sarajaaksola.com/wp-content/uploads/2019/05/img_3712.jpg?fit=300%2C225" data-large-file="https://i1.wp.com/sarajaaksola.com/wp-content/uploads/2019/05/img_3712.jpg?fit=960%2C720" src="https://i1.wp.com/sarajaaksola.com/wp-content/uploads/2019/05/img_3712.jpg?resize=960%2C720" class="size-full wp-image-4331" width="960" height="720" srcset="https://i1.wp.com/sarajaaksola.com/wp-content/uploads/2019/05/img_3712.jpg?w=3264 3264w, https://i1.wp.com/sarajaaksola.com/wp-content/uploads/2019/05/img_3712.jpg?resize=300%2C225 300w, https://i1.wp.com/sarajaaksola.com/wp-content/uploads/2019/05/img_3712.jpg?resize=768%2C576 768w, https://i1.wp.com/sarajaaksola.com/wp-content/uploads/2019/05/img_3712.jpg?resize=1024%2C768 1024w, https://i1.wp.com/sarajaaksola.com/wp-content/uploads/2019/05/img_3712.jpg?resize=640%2C480 640w, https://i1.wp.com/sarajaaksola.com/wp-content/uploads/2019/05/img_3712.jpg?resize=1160%2C870 1160w, https://i1.wp.com/sarajaaksola.com/wp-content/uploads/2019/05/img_3712.jpg?w=1920 1920w, https://i1.wp.com/sarajaaksola.com/wp-content/uploads/2019/05/img_3712.jpg?w=2880 2880w" sizes="(max-width: 960px) 100vw, 960px" data-recalc-dims="1" /></p>
<p>In April we also celebrated my husband&#8217;s birthday and I got to surprise him on the opening day! &#8220;Who is this cake for&#8221; he just asked without realizing it was for him.</p>
<p>It&#8217;s been so amazing to see him build his business this year and how quickly it has grown.</p>
<p>Both of us being entrepreneurs does make for a hectic life, balancing work and family is though, but we can&#8217;t imagine any other life style for us. </p>
<p><img data-attachment-id="4332" data-permalink="http://sarajaaksola.com/our-family-greetings-spring-2019/img_4020/" data-orig-file="https://i1.wp.com/sarajaaksola.com/wp-content/uploads/2019/05/img_4020.jpg?fit=3264%2C2448" data-orig-size="3264,2448" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="img_4020" data-image-description="" data-medium-file="https://i1.wp.com/sarajaaksola.com/wp-content/uploads/2019/05/img_4020.jpg?fit=300%2C225" data-large-file="https://i1.wp.com/sarajaaksola.com/wp-content/uploads/2019/05/img_4020.jpg?fit=960%2C720" src="https://i1.wp.com/sarajaaksola.com/wp-content/uploads/2019/05/img_4020.jpg?resize=960%2C720" class="size-full wp-image-4332" width="960" height="720" srcset="https://i1.wp.com/sarajaaksola.com/wp-content/uploads/2019/05/img_4020.jpg?w=3264 3264w, https://i1.wp.com/sarajaaksola.com/wp-content/uploads/2019/05/img_4020.jpg?resize=300%2C225 300w, https://i1.wp.com/sarajaaksola.com/wp-content/uploads/2019/05/img_4020.jpg?resize=768%2C576 768w, https://i1.wp.com/sarajaaksola.com/wp-content/uploads/2019/05/img_4020.jpg?resize=1024%2C768 1024w, https://i1.wp.com/sarajaaksola.com/wp-content/uploads/2019/05/img_4020.jpg?resize=640%2C480 640w, https://i1.wp.com/sarajaaksola.com/wp-content/uploads/2019/05/img_4020.jpg?resize=1160%2C870 1160w, https://i1.wp.com/sarajaaksola.com/wp-content/uploads/2019/05/img_4020.jpg?w=1920 1920w, https://i1.wp.com/sarajaaksola.com/wp-content/uploads/2019/05/img_4020.jpg?w=2880 2880w" sizes="(max-width: 960px) 100vw, 960px" data-recalc-dims="1" /></p>


<p>Anna has made new friends this Spring with kids of my friends and it&#8217;s wonderful to see how well they play together. I can see how important friends already are at age 3.</p>


<p><img data-attachment-id="4339" data-permalink="http://sarajaaksola.com/our-family-greetings-spring-2019/img_4381/" data-orig-file="https://i0.wp.com/sarajaaksola.com/wp-content/uploads/2019/05/img_4381.jpg?fit=4032%2C3024" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="img_4381" data-image-description="" data-medium-file="https://i0.wp.com/sarajaaksola.com/wp-content/uploads/2019/05/img_4381.jpg?fit=300%2C225" data-large-file="https://i0.wp.com/sarajaaksola.com/wp-content/uploads/2019/05/img_4381.jpg?fit=960%2C720" src="https://i0.wp.com/sarajaaksola.com/wp-content/uploads/2019/05/img_4381.jpg?resize=960%2C720" class="size-full wp-image-4339" width="960" height="720" srcset="https://i0.wp.com/sarajaaksola.com/wp-content/uploads/2019/05/img_4381.jpg?w=4032 4032w, https://i0.wp.com/sarajaaksola.com/wp-content/uploads/2019/05/img_4381.jpg?resize=300%2C225 300w, https://i0.wp.com/sarajaaksola.com/wp-content/uploads/2019/05/img_4381.jpg?resize=768%2C576 768w, https://i0.wp.com/sarajaaksola.com/wp-content/uploads/2019/05/img_4381.jpg?resize=1024%2C768 1024w, https://i0.wp.com/sarajaaksola.com/wp-content/uploads/2019/05/img_4381.jpg?resize=640%2C480 640w, https://i0.wp.com/sarajaaksola.com/wp-content/uploads/2019/05/img_4381.jpg?resize=1160%2C870 1160w, https://i0.wp.com/sarajaaksola.com/wp-content/uploads/2019/05/img_4381.jpg?w=1920 1920w, https://i0.wp.com/sarajaaksola.com/wp-content/uploads/2019/05/img_4381.jpg?w=2880 2880w" sizes="(max-width: 960px) 100vw, 960px" data-recalc-dims="1" /></p>
<p>During Labor&#8217;s Day holiday we organized a big get together with friends and their family. We went to Rose Cottage stables again and besides pony riding they had new activities for the kids. After delicious lunch we showed them the village where we live. What a nice holiday it was!</p>
<p><img data-attachment-id="4340" data-permalink="http://sarajaaksola.com/our-family-greetings-spring-2019/img_4273/" data-orig-file="https://i0.wp.com/sarajaaksola.com/wp-content/uploads/2019/05/img_4273.jpg?fit=3264%2C2448" data-orig-size="3264,2448" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="img_4273" data-image-description="" data-medium-file="https://i0.wp.com/sarajaaksola.com/wp-content/uploads/2019/05/img_4273.jpg?fit=300%2C225" data-large-file="https://i0.wp.com/sarajaaksola.com/wp-content/uploads/2019/05/img_4273.jpg?fit=960%2C720" src="https://i0.wp.com/sarajaaksola.com/wp-content/uploads/2019/05/img_4273.jpg?resize=960%2C720" class="size-full wp-image-4340" width="960" height="720" srcset="https://i0.wp.com/sarajaaksola.com/wp-content/uploads/2019/05/img_4273.jpg?w=3264 3264w, https://i0.wp.com/sarajaaksola.com/wp-content/uploads/2019/05/img_4273.jpg?resize=300%2C225 300w, https://i0.wp.com/sarajaaksola.com/wp-content/uploads/2019/05/img_4273.jpg?resize=768%2C576 768w, https://i0.wp.com/sarajaaksola.com/wp-content/uploads/2019/05/img_4273.jpg?resize=1024%2C768 1024w, https://i0.wp.com/sarajaaksola.com/wp-content/uploads/2019/05/img_4273.jpg?resize=640%2C480 640w, https://i0.wp.com/sarajaaksola.com/wp-content/uploads/2019/05/img_4273.jpg?resize=1160%2C870 1160w, https://i0.wp.com/sarajaaksola.com/wp-content/uploads/2019/05/img_4273.jpg?w=1920 1920w, https://i0.wp.com/sarajaaksola.com/wp-content/uploads/2019/05/img_4273.jpg?w=2880 2880w" sizes="(max-width: 960px) 100vw, 960px" data-recalc-dims="1" /></p>
<p>Weather wise it&#8217;s been a cool May but sooner or later the Summer will arrive. Let&#8217;s see what fun events will happen in the coming months!</p>
<p>Then in August it&#8217;s time to head to Finland for a Summer Holiday.</p><div class="add-comments-link"><center><b><a href="http://sarajaaksola.com/our-family-greetings-spring-2019/#respond" title=""></a></b></center></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-4321" class="share-twitter sd-button share-icon no-text" href="http://sarajaaksola.com/our-family-greetings-spring-2019/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-4321" class="share-facebook sd-button share-icon no-text" href="http://sarajaaksola.com/our-family-greetings-spring-2019/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='shareaholic-canvas' data-app='share_buttons' data-title='Our family greetings - Spring 2019' data-link='http://sarajaaksola.com/our-family-greetings-spring-2019/' data-app-id='28323372' data-app-id-name='post_below_content'></div>	</div>

	<footer class="post-footer">

		
				
			
	<div class="post-share">

				<a class="facebook-share" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http://sarajaaksola.com/our-family-greetings-spring-2019/">
			<i class="fab fa-facebook-f"></i>
		</a>
		
		
		
		
		
		
		
	</div>
	
	</footer>


</article>
<div class="single-navigation">
	<!-- Previous Post -->
		<div class="previous-post">
		<a href="http://sarajaaksola.com/full-day-pottery-retreat-in-guangzhou/" title="Full-Day Pottery Retreat in Guangzhou">
		<img width="75" height="75" src="https://i2.wp.com/sarajaaksola.com/wp-content/uploads/2019/03/img_3111-1.jpg?resize=75%2C75" class="attachment-bard-single-navigation size-bard-single-navigation wp-post-image" alt="" srcset="https://i2.wp.com/sarajaaksola.com/wp-content/uploads/2019/03/img_3111-1.jpg?resize=150%2C150 150w, https://i2.wp.com/sarajaaksola.com/wp-content/uploads/2019/03/img_3111-1.jpg?resize=300%2C300 300w, https://i2.wp.com/sarajaaksola.com/wp-content/uploads/2019/03/img_3111-1.jpg?resize=75%2C75 75w, https://i2.wp.com/sarajaaksola.com/wp-content/uploads/2019/03/img_3111-1.jpg?zoom=3&amp;resize=75%2C75 225w" sizes="(max-width: 75px) 100vw, 75px" data-attachment-id="4318" data-permalink="http://sarajaaksola.com/full-day-pottery-retreat-in-guangzhou/img_3111-2/" data-orig-file="https://i2.wp.com/sarajaaksola.com/wp-content/uploads/2019/03/img_3111-1.jpg?fit=640%2C427" data-orig-size="640,427" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="img_3111" data-image-description="" data-medium-file="https://i2.wp.com/sarajaaksola.com/wp-content/uploads/2019/03/img_3111-1.jpg?fit=300%2C200" data-large-file="https://i2.wp.com/sarajaaksola.com/wp-content/uploads/2019/03/img_3111-1.jpg?fit=640%2C427" />		</a>
		<div>
			<span><i class="fas fa-long-arrow-alt-left"></i>&nbsp;Previous</span>
			<a href="http://sarajaaksola.com/full-day-pottery-retreat-in-guangzhou/" title="Full-Day Pottery Retreat in Guangzhou">
				<h5>Full-Day Pottery Retreat in Guangzhou</h5>
			</a>
		</div>
	</div>
	
	<!-- Next Post -->
		<div class="next-post">
		<a href="http://sarajaaksola.com/may-2019-chinese-culture-workshops-and-day-trips/" title="May 2019 Chinese Culture Workshops and Day Trips">
		<img width="75" height="75" src="https://i2.wp.com/sarajaaksola.com/wp-content/uploads/2019/05/img_4387.jpg?resize=75%2C75" class="attachment-bard-single-navigation size-bard-single-navigation wp-post-image" alt="" srcset="https://i2.wp.com/sarajaaksola.com/wp-content/uploads/2019/05/img_4387.jpg?w=3018 3018w, https://i2.wp.com/sarajaaksola.com/wp-content/uploads/2019/05/img_4387.jpg?resize=150%2C150 150w, https://i2.wp.com/sarajaaksola.com/wp-content/uploads/2019/05/img_4387.jpg?resize=300%2C300 300w, https://i2.wp.com/sarajaaksola.com/wp-content/uploads/2019/05/img_4387.jpg?resize=768%2C768 768w, https://i2.wp.com/sarajaaksola.com/wp-content/uploads/2019/05/img_4387.jpg?resize=1024%2C1024 1024w, https://i2.wp.com/sarajaaksola.com/wp-content/uploads/2019/05/img_4387.jpg?resize=640%2C640 640w, https://i2.wp.com/sarajaaksola.com/wp-content/uploads/2019/05/img_4387.jpg?resize=1160%2C1160 1160w, https://i2.wp.com/sarajaaksola.com/wp-content/uploads/2019/05/img_4387.jpg?resize=75%2C75 75w, https://i2.wp.com/sarajaaksola.com/wp-content/uploads/2019/05/img_4387.jpg?w=1920 1920w, https://i2.wp.com/sarajaaksola.com/wp-content/uploads/2019/05/img_4387.jpg?w=2880 2880w" sizes="(max-width: 75px) 100vw, 75px" data-attachment-id="4348" data-permalink="http://sarajaaksola.com/img_4387/" data-orig-file="https://i2.wp.com/sarajaaksola.com/wp-content/uploads/2019/05/img_4387.jpg?fit=3018%2C3018" data-orig-size="3018,3018" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="img_4387" data-image-description="" data-medium-file="https://i2.wp.com/sarajaaksola.com/wp-content/uploads/2019/05/img_4387.jpg?fit=300%2C300" data-large-file="https://i2.wp.com/sarajaaksola.com/wp-content/uploads/2019/05/img_4387.jpg?fit=960%2C960" />		</a>
		<div>
			<span>Newer&nbsp;<i class="fas fa-long-arrow-alt-right"></i></span>
			<a href="http://sarajaaksola.com/may-2019-chinese-culture-workshops-and-day-trips/" title="May 2019 Chinese Culture Workshops and Day Trips">
				<h5>May 2019 Chinese Culture Workshops and Day Trips</h5>		
			</a>
		</div>
	</div>
	</div>
			<div class="related-posts">
				<h3>You May Also Like</h3>

				
					<section>
						<a href="http://sarajaaksola.com/there-is-no-place-id-rather-be/"><img width="500" height="380" src="https://i2.wp.com/sarajaaksola.com/wp-content/uploads/2018/08/img_0770.jpg?resize=500%2C380" class="attachment-bard-grid-thumbnail size-bard-grid-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/sarajaaksola.com/wp-content/uploads/2018/08/img_0770.jpg?zoom=2&amp;resize=500%2C380 1000w, https://i2.wp.com/sarajaaksola.com/wp-content/uploads/2018/08/img_0770.jpg?zoom=3&amp;resize=500%2C380 1500w" sizes="(max-width: 500px) 100vw, 500px" data-attachment-id="4017" data-permalink="http://sarajaaksola.com/view-to-modern-guangzhou-huacheng-square/img_0770/" data-orig-file="https://i2.wp.com/sarajaaksola.com/wp-content/uploads/2018/08/img_0770.jpg?fit=1000%2C750" data-orig-size="1000,750" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="img_0770" data-image-description="" data-medium-file="https://i2.wp.com/sarajaaksola.com/wp-content/uploads/2018/08/img_0770.jpg?fit=300%2C225" data-large-file="https://i2.wp.com/sarajaaksola.com/wp-content/uploads/2018/08/img_0770.jpg?fit=960%2C720" /></a>
						<h5><a href="http://sarajaaksola.com/there-is-no-place-id-rather-be/">There is no place I’d rather be</a></h5>
						<span class="related-post-date">October 19, 2017</span>
					</section>

				
					<section>
						<a href="http://sarajaaksola.com/april-in-photos/"><img width="500" height="380" src="https://i2.wp.com/sarajaaksola.com/wp-content/uploads/2019/01/img_5024-1.jpg?resize=500%2C380" class="attachment-bard-grid-thumbnail size-bard-grid-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/sarajaaksola.com/wp-content/uploads/2019/01/img_5024-1.jpg?zoom=2&amp;resize=500%2C380 1000w, https://i2.wp.com/sarajaaksola.com/wp-content/uploads/2019/01/img_5024-1.jpg?zoom=3&amp;resize=500%2C380 1500w" sizes="(max-width: 500px) 100vw, 500px" data-attachment-id="4089" data-permalink="http://sarajaaksola.com/highlights-from-2018/img_5024-1/" data-orig-file="https://i2.wp.com/sarajaaksola.com/wp-content/uploads/2019/01/img_5024-1.jpg?fit=3264%2C2448" data-orig-size="3264,2448" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="img_5024-1" data-image-description="" data-medium-file="https://i2.wp.com/sarajaaksola.com/wp-content/uploads/2019/01/img_5024-1.jpg?fit=300%2C225" data-large-file="https://i2.wp.com/sarajaaksola.com/wp-content/uploads/2019/01/img_5024-1.jpg?fit=960%2C720" /></a>
						<h5><a href="http://sarajaaksola.com/april-in-photos/">April in photos</a></h5>
						<span class="related-post-date">April 30, 2018</span>
					</section>

				
					<section>
						<a href="http://sarajaaksola.com/30-things-about-me/"><img width="500" height="380" src="https://i0.wp.com/sarajaaksola.com/wp-content/uploads/2017/12/thumb_IMG_2855_1024.jpg?resize=500%2C380" class="attachment-bard-grid-thumbnail size-bard-grid-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/sarajaaksola.com/wp-content/uploads/2017/12/thumb_IMG_2855_1024.jpg?zoom=2&amp;resize=500%2C380 1000w, https://i0.wp.com/sarajaaksola.com/wp-content/uploads/2017/12/thumb_IMG_2855_1024.jpg?zoom=3&amp;resize=500%2C380 1500w" sizes="(max-width: 500px) 100vw, 500px" data-attachment-id="3872" data-permalink="http://sarajaaksola.com/30-things-about-me/thumb_img_2855_1024/" data-orig-file="https://i0.wp.com/sarajaaksola.com/wp-content/uploads/2017/12/thumb_IMG_2855_1024.jpg?fit=1024%2C768" data-orig-size="1024,768" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1512852319&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;2.65&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.030303030303&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="thumb_IMG_2855_1024" data-image-description="" data-medium-file="https://i0.wp.com/sarajaaksola.com/wp-content/uploads/2017/12/thumb_IMG_2855_1024.jpg?fit=300%2C225" data-large-file="https://i0.wp.com/sarajaaksola.com/wp-content/uploads/2017/12/thumb_IMG_2855_1024.jpg?fit=960%2C720" /></a>
						<h5><a href="http://sarajaaksola.com/30-things-about-me/">30 things about me</a></h5>
						<span class="related-post-date">December 30, 2017</span>
					</section>

				
				<div class="clear-fix"></div>
			</div>

			<div class="comments-area" id="comments">
	<h3 class="comment-title">
		2 Comments	</h3>
	
	<ul class="commentslist" >
		
		<li id="comment-29159">
			
			<article class="comment even thread-even depth-1 entry-comments" >					
				<div class="comment-avatar">
					<img alt='' src='https://graph.facebook.com/v2.9/1190315307806265/picture?type=large&#038;_md5=ca688afa0452778f27e2864a9f1c2dde' srcset='http://1.gravatar.com/avatar/43f4991b2901f6c4d92c76f0244d9557?s=130&#038;d=mm&#038;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' />				</div>
				<div class="comment-content">
					<h6 class="comment-author">Peter Wu</h6>
					<div class="comment-meta">		
						<a class="comment-date" href=" http://sarajaaksola.com/our-family-greetings-spring-2019/comment-page-1/#comment-29159 ">May 10, 2019&nbsp;at&nbsp;10:30 am</a>
			
						<a rel='nofollow' class='comment-reply-link' href='/our-family-greetings-spring-2019/comment-page-1/?replytocom=29159#respond' data-commentid="29159" data-postid="4321" data-belowelement="comment-29159" data-respondelement="respond" aria-label='Reply to Peter Wu'>Reply</a>						
						<div class="clear-fix"></div>
					</div>

					<div class="comment-text">
												<p>Congrats on your husband&#8217;s second gym opening!</p>
<p class="thdrpy">[<a href="javascript:void(0)" onclick="movecfm(event,29159,1,'Peter Wu');">Reply</a>]</p><div class="comment-childs chalt" id="comment-29166"><img alt='' src='http://1.gravatar.com/avatar/1b8e01f53e8047f0ccf010cd907b8af7?s=32&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/1b8e01f53e8047f0ccf010cd907b8af7?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' /><p><cite><a href='http://sarajaaksola.com' rel='external nofollow' class='url'>admin</a></cite> Reply:<br /><small class="commentmetadata">May 14th, 2019 at 11:52 am</small></p><p>Thank you Peter!</p>
<p class="thdrpy">[<a href="javascript:void(0)" onclick="movecfm(event,29166,2,'admin');">Reply</a>]</p></div>					</div>
				</div>
				
			</article>

		</li><!-- #comment-## -->
	</ul>

	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/our-family-greetings-spring-2019/comment-page-1/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="http://jetpack.wordpress.com/jetpack-comment/?blogid=16342579&#038;postid=4321&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en&#038;jetpack_version=7.3.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;sig=800e86e3ab0c317c7c1908abadb717fa5785c800#parent=http%3A%2F%2Fsarajaaksola.com%2Four-family-greetings-spring-2019%2Fcomment-page-1%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		</div>
	</div><!-- .main-container -->


	
<div class="sidebar-right-wrap">
	<aside class="sidebar-right">
		<div id="search-3" class="bard-widget widget_search"><form role="search" method="get" id="searchform" class="clear-fix" action="http://sarajaaksola.com/"><input type="search" name="s" id="s" placeholder="Search..." data-placeholder="Type &amp; hit Enter..." value="" /><span class="svg-fa-wrap"><i class="fa fa-search"></i></span><input type="submit" id="searchsubmit" value="st" /></form></div><div id="easy-opt-in-widget-2" class="bard-widget easy-opt-in-widget"><style type='text/css' class='fca-eoi-style'>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</style><div class="fca_eoi_form_wrapper fca_eoi_layout_widget_wrapper fca_eoi_layout_16_wrapper"><div id='fca_eoi_form_3879' class='fca_eoi_form_content'><form method='post' action='#' class='fca_eoi_form fca_eoi_layout_16 fca_eoi_layout_widget ' data-fca_eoi_list_id='b584c2c3b2' data-fca_eoi_push_page='' data-fca_eoi_success_cookie_duration='365' data-fca_eoi_thank_you_page='Thank you! Please check your inbox for your confirmation email.' data-fca_eoi_thank_you_mode='ajax' data-fca_eoi_sub_msg='Subscribing...' novalidate><input type='hidden' id='fca_eoi_form_id' name='fca_eoi_form_id' value='3879'>
  <div class="fca_eoi_layout_content_wrapper">
    <div class="fca_eoi_layout_headline_copy_wrapper fca_eoi_form_text_element">
	<div>Mandarin Cheat Sheet</div>
</div>
<div class="fca_eoi_layout_description_copy_wrapper fca_eoi_form_text_element">
	<div><img class="wp-image-3880 aligncenter" src="http://sarajaaksola.com/wp-content/uploads/2018/02/屏幕快照-2018-02-05-14.02.56-200x300.png" alt="" width="77" height="116" />Join my newsletter and get a printable Mandarin Chinese Cheat Sheet for free!</div>
</div>
<div class="fca_eoi_layout_inputs_wrapper">

	<div class="fca_eoi_layout_name_field_wrapper fca_eoi_layout_field_wrapper" data-fca-eoi-fieldset-id="name_field">
		<div class="fca_eoi_layout_name_field_inner fca_eoi_layout_field_inner">
			<input class='fca_eoi_form_input_element' type='text' name='name' placeholder='First Name'>
		</div>
	</div>
	<div class="fca_eoi_layout_email_field_wrapper fca_eoi_layout_field_wrapper" data-fca-eoi-fieldset-id="email_field">
		<div class="fca_eoi_layout_email_field_inner fca_eoi_layout_field_inner">
			<input class="fca_eoi_form_input_element" type="email" name="email" placeholder="Your Email">
		</div>
	</div>


	<div class="fca_eoi_layout_submit_button_wrapper"><input class="fca_eoi_form_button_element" type="submit" value="Subscribe Now"></div>

	<div class="fca_eoi_layout_privacy_copy_wrapper fca_eoi_form_text_element" data-fca-eoi-fieldset-id="privacy">
		<div>We respect your privacy.</div>
	</div>
	
</div>
  </div>
<input type="hidden" name="fca_eoi" value="1">
			<input type="hidden" name="fca_eoi_error_texts_email" class="fca_eoi_error_texts_email" value="Please enter a valid email address. For example &quot;example@example.com&quot;.">
			<input type="hidden" name="fca_eoi_error_texts_required" class="fca_eoi_error_texts_required" value="Please fill out this field to continue"></form></div></div>
</div><div id="media_image-2" class="bard-widget widget_media_image"><div class="widget-title"><h4>Follow us on WeChat!</h4></div><img width="300" height="300" src="https://i0.wp.com/sarajaaksola.com/wp-content/uploads/2019/02/屏幕快照-2018-05-12-09.24.31.png?fit=300%2C300" class="image wp-image-4221  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/sarajaaksola.com/wp-content/uploads/2019/02/屏幕快照-2018-05-12-09.24.31.png?w=556 556w, https://i0.wp.com/sarajaaksola.com/wp-content/uploads/2019/02/屏幕快照-2018-05-12-09.24.31.png?resize=150%2C150 150w, https://i0.wp.com/sarajaaksola.com/wp-content/uploads/2019/02/屏幕快照-2018-05-12-09.24.31.png?resize=300%2C300 300w, https://i0.wp.com/sarajaaksola.com/wp-content/uploads/2019/02/屏幕快照-2018-05-12-09.24.31.png?resize=75%2C75 75w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="4221" data-permalink="http://sarajaaksola.com/%e5%b1%8f%e5%b9%95%e5%bf%ab%e7%85%a7-2018-05-12-09-24-31-2/" data-orig-file="https://i0.wp.com/sarajaaksola.com/wp-content/uploads/2019/02/屏幕快照-2018-05-12-09.24.31.png?fit=556%2C555" data-orig-size="556,555" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="屏幕快照 2018-05-12 09.24.31" data-image-description="" data-medium-file="https://i0.wp.com/sarajaaksola.com/wp-content/uploads/2019/02/屏幕快照-2018-05-12-09.24.31.png?fit=300%2C300" data-large-file="https://i0.wp.com/sarajaaksola.com/wp-content/uploads/2019/02/屏幕快照-2018-05-12-09.24.31.png?fit=556%2C555" /></div><div id="media_image-3" class="bard-widget widget_media_image"><div class="widget-title"><h4>Study Chinese with us!</h4></div><a href="http://sarajaaksola.com/1on1-tutoring-in-guangzhou/"><img width="300" height="201" src="https://i0.wp.com/sarajaaksola.com/wp-content/uploads/2019/02/Expat-Chinese-logo.png?fit=300%2C201" class="image wp-image-4222  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/sarajaaksola.com/wp-content/uploads/2019/02/Expat-Chinese-logo.png?w=509 509w, https://i0.wp.com/sarajaaksola.com/wp-content/uploads/2019/02/Expat-Chinese-logo.png?resize=300%2C201 300w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="4222" data-permalink="http://sarajaaksola.com/expat-chinese-logo-3/" data-orig-file="https://i0.wp.com/sarajaaksola.com/wp-content/uploads/2019/02/Expat-Chinese-logo.png?fit=509%2C341" data-orig-size="509,341" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Expat Chinese logo" data-image-description="" data-medium-file="https://i0.wp.com/sarajaaksola.com/wp-content/uploads/2019/02/Expat-Chinese-logo.png?fit=300%2C201" data-large-file="https://i0.wp.com/sarajaaksola.com/wp-content/uploads/2019/02/Expat-Chinese-logo.png?fit=509%2C341" /></a></div><div id="categories-3" class="bard-widget widget_categories"><div class="widget-title"><h4>Categories</h4></div>		<ul>
				<li class="cat-item cat-item-21"><a href="http://sarajaaksola.com/category/being-pregnant-in-china/">Being Pregnant in China</a> (13)
</li>
	<li class="cat-item cat-item-15"><a href="http://sarajaaksola.com/category/china-books/">China Books</a> (4)
</li>
	<li class="cat-item cat-item-14"><a href="http://sarajaaksola.com/category/chinese-family-life/">Chinese Family Life</a> (21)
</li>
	<li class="cat-item cat-item-8"><a href="http://sarajaaksola.com/category/dating-chinese-men/">Dating Chinese Men</a> (13)
</li>
	<li class="cat-item cat-item-25"><a href="http://sarajaaksola.com/category/driving-in-china/">Driving in China</a> (2)
</li>
	<li class="cat-item cat-item-51"><a href="http://sarajaaksola.com/category/expat-chinese/">Expat Chinese</a> (9)
</li>
	<li class="cat-item cat-item-18"><a href="http://sarajaaksola.com/category/getting-married-in-china/">Getting married in China</a> (13)
</li>
	<li class="cat-item cat-item-2"><a href="http://sarajaaksola.com/category/guangzhou/">Guangzhou</a> (42)
</li>
	<li class="cat-item cat-item-5"><a href="http://sarajaaksola.com/category/living-in-china/">Living in China</a> (106)
</li>
	<li class="cat-item cat-item-4"><a href="http://sarajaaksola.com/category/my-life/">My Life</a> (101)
</li>
	<li class="cat-item cat-item-24"><a href="http://sarajaaksola.com/category/raising-a-child-in-china/">Raising a child in China</a> (11)
</li>
	<li class="cat-item cat-item-17"><a href="http://sarajaaksola.com/category/renovating-old-chinese-house/">Renovating Old Chinese House</a> (4)
</li>
	<li class="cat-item cat-item-1"><a href="http://sarajaaksola.com/category/studying-chinese/">Studying Chinese</a> (63)
</li>
	<li class="cat-item cat-item-3"><a href="http://sarajaaksola.com/category/sun-yat-sen-university/">Sun Yat-Sen University</a> (19)
</li>
	<li class="cat-item cat-item-19"><a href="http://sarajaaksola.com/category/teaching-chinese/">Teaching Chinese</a> (6)
</li>
	<li class="cat-item cat-item-7"><a href="http://sarajaaksola.com/category/traveling-around-china/">Traveling Around China</a> (29)
</li>
	<li class="cat-item cat-item-16"><a href="http://sarajaaksola.com/category/work-in-china/">Work in China</a> (5)
</li>
	<li class="cat-item cat-item-56"><a href="http://sarajaaksola.com/category/workshops-and-events/">Workshops and events</a> (2)
</li>
		</ul>
			</div><div id="text-23" class="bard-widget widget_text"><div class="widget-title"><h4>Recommended VPN</h4></div>			<div class="textwidget"><p><img src="http://powerhouse.go2cloud.org/aff_i?offer_id=174&amp;file_id=7985&amp;aff_id=2336" width="1" height="1" /><a href="https://www.buyvy.net/aff_id=2336"><img class="aligncenter wp-image-4259 size-thumbnail" src="https://i2.wp.com/sarajaaksola.com/wp-content/uploads/2019/02/vyprvpn_logo_rgb.png?resize=150%2C150" alt="" width="150" height="150" data-recalc-dims="1" /></a></p>
</div>
		</div><div id="eu_cookie_law_widget-2" class="bard-widget widget_eu_cookie_law_widget"><div
	class="hide-on-button"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
	<a href="https://automattic.com/cookies/" >
		Cookie Policy	</a>
</div>
</div>	</aside>
</div>
</div>

		</div><!-- .page-content -->

		<!-- Page Footer -->
		<footer id="page-footer" class="clear-fix">

			
		<div class="footer-socials">

			
							<a href="#" target="_blank">
					<span class="footer-socials-icon"><i class="fab fa-facebook-f"></i></span>
										<span>Facebook</span>
									</a>
			
							<a href="#" target="_blank">
					<span class="footer-socials-icon"><i class="fab fa-instagram"></i></span>
										<span>Instagram</span>
									</a>
			
							<a href="#" target="_blank">
					<span class="footer-socials-icon"><i class="fab fa-weixin"></i></span>
										<span>WeChat</span>
									</a>
			
			
			
			
			
			
		</div>

	
						<div class="footer-copyright">

				<div class="page-footer-inner boxed-wrapper">

					<!-- Footer Logo -->
										
					<!-- Copyright -->
					<div class="copyright-info">
						&copy; 2019 - All Rights Reserved | Bard Theme by Royal-Flush					</div>
					
										<span class="scrolltop">
						<span class="icon-angle-up"></span>
						<span>Back to top</span>
					</span>
					
				</div>

			</div><!-- .boxed-wrapper -->
			
		</footer><!-- #page-footer -->

	</div><!-- #page-wrap -->

	<div style="display:none">
	<div class="grofile-hash-map-43f4991b2901f6c4d92c76f0244d9557">
	</div>
	<div class="grofile-hash-map-1b8e01f53e8047f0ccf010cd907b8af7">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/sarajaaksola.com\/our-family-greetings-spring-2019\/":4321};
	</script>
				<link rel='stylesheet' id='fca-eoi-font-awesome-css'  href='http://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.1.0/css/font-awesome.min.css?ver=2.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='fca_eoi_tooltipster_css-css'  href='http://sarajaaksola.com/wp-content/plugins/mailchimp-wp/assets/vendor/tooltipster/tooltipster.bundle.min.css?ver=2.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='fca_eoi_tooltipster_theme_css-css'  href='http://sarajaaksola.com/wp-content/plugins/mailchimp-wp/assets/vendor/tooltipster/tooltipster-borderless.min.css?ver=2.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='fca_eoi_featherlight_css-css'  href='http://sarajaaksola.com/wp-content/plugins/mailchimp-wp/assets/vendor/featherlight/release/featherlight.min.css?ver=2.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='fca-eoi-common-css-css'  href='http://sarajaaksola.com/wp-content/plugins/mailchimp-wp/assets/style-new.min.css?ver=2.4.0' type='text/css' media='all' />
<script type='text/javascript' src='http://sarajaaksola.com/wp-content/plugins/wpaudio-mp3-player/wpaudio.min.js?ver=3.1'></script>
<script type='text/javascript' src='http://sarajaaksola.com/wp-content/plugins/landing-pages//shared//shortcodes/js/spin.min.js'></script>
<script type='text/javascript' src='http://sarajaaksola.com/wp-content/plugins/mailchimp-wp/assets/pagecount.min.js?ver=2.4.0'></script>
<script type='text/javascript' src='http://sarajaaksola.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20190201'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/sarajaaksola.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://sarajaaksola.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.3'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201921'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Mayaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://sarajaaksola.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=df63de44fd39a4860d7c8277eb63067a'></script>
<script type='text/javascript' src='http://sarajaaksola.com/wp-content/themes/bard-pro-premium/assets/js/custom-plugins.js?ver=2.4.2'></script>
<script type='text/javascript' src='http://sarajaaksola.com/wp-content/themes/bard-pro-premium/assets/js/custom-scripts.js?ver=2.4.2'></script>
<script type='text/javascript' src='http://sarajaaksola.com/wp-includes/js/comment-reply.min.js?ver=df63de44fd39a4860d7c8277eb63067a'></script>
<script type='text/javascript' src='http://sarajaaksola.com/wp-content/plugins/jetpack/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js?ver=20180522'></script>
<script type='text/javascript' src='http://sarajaaksola.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=3.1.1'></script>
<script type='text/javascript' src='http://sarajaaksola.com/wp-includes/js/wp-embed.min.js?ver=df63de44fd39a4860d7c8277eb63067a'></script>
<script type='text/javascript' src='http://sarajaaksola.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='http://sarajaaksola.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/sarajaaksola.com\/wp-admin\/admin-ajax.php","nonce":"43017a858a","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/sarajaaksola.com\/wp-login.php?redirect_to=http%3A%2F%2Fsarajaaksola.com%2Four-family-greetings-spring-2019%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://sarajaaksola.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20190102'></script>
<script async="async" type='text/javascript' src='http://sarajaaksola.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>
<script type='text/javascript' src='http://sarajaaksola.com/wp-content/plugins/mailchimp-wp/assets/vendor/tooltipster/tooltipster.bundle.min.js?ver=2.4.0'></script>
<script type='text/javascript' src='http://sarajaaksola.com/wp-content/plugins/mailchimp-wp/assets/vendor/featherlight/release/featherlight.min.js?ver=2.4.0'></script>
<script type='text/javascript' src='http://sarajaaksola.com/wp-content/plugins/mailchimp-wp/assets/vendor/jstz/jstz.min.js?ver=2.4.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fcaEoiScriptData = {"ajax_url":"http:\/\/sarajaaksola.com\/wp-admin\/admin-ajax.php","nonce":"c3c3c33d5a","gdpr_checkbox":"","consent_headline":"","consent_msg":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://sarajaaksola.com/wp-content/plugins/mailchimp-wp/assets/script.js?ver=2.4.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://sarajaaksola.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.3.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=16342579&postid=4321&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en&jetpack_version=7.3.1&show_cookie_consent=10&has_cookie_consent=0&sig=800e86e3ab0c317c7c1908abadb717fa5785c800#parent=http%3A%2F%2Fsarajaaksola.com%2Four-family-greetings-spring-2019%2Fcomment-page-1%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=16342579&postid=4321&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en&jetpack_version=7.3.1&show_cookie_consent=10&has_cookie_consent=0&sig=800e86e3ab0c317c7c1908abadb717fa5785c800#parent=http%3A%2F%2Fsarajaaksola.com%2Four-family-greetings-spring-2019%2Fcomment-page-1%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "http:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201921.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.3.1',blog:'16342579',post:'4321',tz:'8',srv:'sarajaaksola.com'} ]);
	_stq.push([ 'clickTrackerInit', '16342579', '4321' ]);
</script>

</body>
</html>