<!DOCTYPE html>
<html lang="en">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />

	<title>tobeachorhome &#8211; Living A Dream In China</title>
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//k4z6w9b5.stackpathcdn.com' />
<link rel='dns-prefetch' href='//cdn.shareaholic.net' />
<link rel='dns-prefetch' href='//www.shareaholic.net' />
<link rel='dns-prefetch' href='//analytics.shareaholic.com' />
<link rel='dns-prefetch' href='//recs.shareaholic.com' />
<link rel='dns-prefetch' href='//go.shareaholic.com' />
<link rel='dns-prefetch' href='//partner.shareaholic.com' />
<link rel="alternate" type="application/rss+xml" title="Living A Dream In China &raquo; Feed" href="http://sarajaaksola.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Living A Dream In China &raquo; Comments Feed" href="http://sarajaaksola.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Living A Dream In China &raquo; tobeachorhome Comments Feed" href="http://sarajaaksola.com/photos-from-dragons-back-hike-in-hong-kong/tobeachorhome/feed/" />
<!-- Powered by Shareaholic; Grow your Audience faster! - https://www.shareaholic.com -->
<link rel='preload' href='//cdn.shareaholic.net/assets/pub/shareaholic.js' as='script'/>
<script data-no-minify='1' data-cfasync='false'>
  //<![CDATA[
	_SHR_SETTINGS = {"endpoints":{"local_recs_url":"http:\/\/sarajaaksola.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","ajax_url":"http:\/\/sarajaaksola.com\/wp-admin\/admin-ajax.php"},"site_id":"5f5d08068a3900c1a674c043716fdf48","url_components":{"year":"2013","monthnum":"03","day":"08","hour":"19","minute":"40","second":"29","post_id":"1597","postname":"tobeachorhome","category":"living-in-china"}};
  //]]>
</script>
<script data-no-minify='1' data-cfasync='false' src='//cdn.shareaholic.net/assets/pub/shareaholic.js' data-shr-siteid='5f5d08068a3900c1a674c043716fdf48' async ></script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='Living A Dream In China' />
<meta name='shareaholic:language' content='en' />
<meta name='shareaholic:url' content='http://sarajaaksola.com/photos-from-dragons-back-hike-in-hong-kong/tobeachorhome/' />
<meta name='shareaholic:keywords' content='cat:traveling around china, type:attachment' />
<meta name='shareaholic:article_published_time' content='2013-03-08T19:40:29+08:00' />
<meta name='shareaholic:article_modified_time' content='2013-03-08T19:40:29+08:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_visibility' content='private' />
<meta name='shareaholic:article_author_name' content='admin' />
<meta name='shareaholic:site_id' content='5f5d08068a3900c1a674c043716fdf48' />
<meta name='shareaholic:wp_version' content='9.2.0' />

<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/sarajaaksola.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=02cf4d0683b34da5196635fddd2a68bf"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://sarajaaksola.com/wp-includes/css/dist/block-library/style.min.css?ver=02cf4d0683b34da5196635fddd2a68bf' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://sarajaaksola.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='inbound-shortcodes-css'  href='http://sarajaaksola.com/wp-content/plugins/landing-pages//shared/shortcodes/css/frontend-render.css?ver=02cf4d0683b34da5196635fddd2a68bf' type='text/css' media='all' />
<link rel='stylesheet' id='bard-style-css'  href='http://sarajaaksola.com/wp-content/themes/bard-pro-premium/style.css?ver=2.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='bard-responsive-css'  href='http://sarajaaksola.com/wp-content/themes/bard-pro-premium/assets/css/responsive.css?ver=2.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='fontello-css'  href='http://sarajaaksola.com/wp-content/themes/bard-pro-premium/assets/css/fontello.css?ver=2.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='http://sarajaaksola.com/wp-content/themes/bard-pro-premium/assets/css/slick.css?ver=02cf4d0683b34da5196635fddd2a68bf' type='text/css' media='all' />
<link rel='stylesheet' id='scrollbar-css'  href='http://sarajaaksola.com/wp-content/themes/bard-pro-premium/assets/css/perfect-scrollbar.css?ver=02cf4d0683b34da5196635fddd2a68bf' type='text/css' media='all' />
<link rel='stylesheet' id='bard_enqueue_Advent_Pro-css'  href='http://fonts.googleapis.com/css?family=Advent+Pro%3A100%2C200%2C300%2C400%2C400i%2C500%2C600%2C700%2C800%2C900&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='bard_enqueue_Open_Sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A100%2C200%2C300%2C400%2C400i%2C500%2C600%2C700%2C800%2C900&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='bard_enqueue_Montserrat-css'  href='http://fonts.googleapis.com/css?family=Montserrat%3A100%2C200%2C300%2C400%2C400i%2C500%2C600%2C700%2C800%2C900&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://sarajaaksola.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.4.2' type='text/css' media='all' />
<link rel="stylesheet" href="http://sarajaaksola.com/wp-content/plugins/snazzy-archives//snazzy-archives.css" type="text/css" /><script type='text/javascript' src='http://sarajaaksola.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://sarajaaksola.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dptObj = {"domain":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://sarajaaksola.com/wp-content/plugins/disqus-popular-threads-widget/js/wp-disqus-pt.js?ver=02cf4d0683b34da5196635fddd2a68bf'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var inbound_settings = {"post_id":"1597","post_type":"attachment","variation_id":"0","ip_address":"107.23.218.4","wp_lead_data":{"lead_id":null,"lead_email":null,"lead_uid":null,"lead_nonce":null},"admin_url":"http:\/\/sarajaaksola.com\/wp-admin\/admin-ajax.php","track_time":"2020\/04\/29 14:37:29","page_tracking":"off","search_tracking":"off","comment_tracking":"off","custom_mapping":[],"is_admin":"","ajax_nonce":"0d420aa93a"};
/* ]]> */
</script>
<script type='text/javascript' src='http://sarajaaksola.com/wp-content/plugins/landing-pages//shared/assets/js/frontend/analytics/inboundAnalytics.min.js'></script>
<script type='text/javascript' src='http://sarajaaksola.com/wp-content/plugins/snazzy-archives//i/jquery.corner.js?ver=02cf4d0683b34da5196635fddd2a68bf'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SnazzySettings = {"snazzy_mini":"1","snazzy_fx":"0","snazzy_corners":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://sarajaaksola.com/wp-content/plugins/snazzy-archives//snazzy-archives.js?ver=02cf4d0683b34da5196635fddd2a68bf'></script>
<link rel='https://api.w.org/' href='http://sarajaaksola.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://sarajaaksola.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://sarajaaksola.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/a16zrZ-pL' />
<link rel="alternate" type="application/json+oembed" href="http://sarajaaksola.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsarajaaksola.com%2Fphotos-from-dragons-back-hike-in-hong-kong%2Ftobeachorhome%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://sarajaaksola.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsarajaaksola.com%2Fphotos-from-dragons-back-hike-in-hong-kong%2Ftobeachorhome%2F&#038;format=xml" />
<style type="text/css">
ul.scfw_16px li, ul.scfw_24px li, ul.scfw_32px li, ul.scfw_16px li a, ul.scfw_24px li a, ul.scfw_32px li a {
	display:inline !important;
	float:none !important;
	border:0 !important;
	background:transparent none !important;
	margin:0 !important;
	padding:0 !important;
}
ul.scfw_16px li {
	margin:0 2px 0 0 !important;
}
ul.scfw_24px li {
	margin:0 3px 0 0 !important;
}
ul.scfw_32px li {
	margin:0 5px 0 0 !important;
}
ul.scfw_text_img li:before, ul.scfw_16px li:before, ul.scfw_24px li:before, ul.scfw_32px li:before {
	content:none !important;
}
.scfw img {
	float:none !important;
}
</style>	
	<link type="text/css" rel="stylesheet" href="http://sarajaaksola.com/wp-content/plugins/twitter-rss-social-stats/css/style.css" />
<script type='text/javascript'>/* <![CDATA[ */ var _wpaudio = {url: 'http://sarajaaksola.com/wp-content/plugins/wpaudio-mp3-player', enc: {}, convert_mp3_links: false, style: {text_font:'Sans-serif',text_size:'18px',text_weight:'normal',text_letter_spacing:'normal',text_color:'inherit',link_color:'#24f',link_hover_color:'#02f',bar_base_bg:'#eee',bar_load_bg:'#ccc',bar_position_bg:'#46f',sub_color:'#aaa'}}; /* ]]> */</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<meta property="og:image" content=""/><meta property="og:title" content="tobeachorhome"/><meta property="og:description" content="" /><meta property="og:url" content="http://sarajaaksola.com/photos-from-dragons-back-hike-in-hong-kong/tobeachorhome/"/><meta property="og:type" content="website"><meta property="og:locale" content="en" /><meta property="og:site_name" content="Living A Dream In China"/><style id="bard_dynamic_css">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</style><style id="bard_predefined_custom_css"></style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="tobeachorhome" />
<meta property="og:url" content="http://sarajaaksola.com/photos-from-dragons-back-hike-in-hong-kong/tobeachorhome/" />
<meta property="og:description" content="Visit the post for more." />
<meta property="article:published_time" content="2013-03-08T11:40:29+00:00" />
<meta property="article:modified_time" content="2013-03-08T11:40:29+00:00" />
<meta property="og:site_name" content="Living A Dream In China" />
<meta property="og:image" content="http://sarajaaksola.com/wp-content/uploads/2013/03/tobeachorhome.jpg" />
<meta name="twitter:text:title" content="tobeachorhome" />
<meta name="twitter:image" content="https://i0.wp.com/sarajaaksola.com/wp-content/uploads/2013/03/tobeachorhome.jpg?fit=854%2C570&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Visit the post for more." />

<!-- End Jetpack Open Graph Tags -->
<!-- wp thread comment 1.4.9.4.002 -->
<style type="text/css" media="screen">
.editComment, .editableComment, .textComment{
	display: inline;
}
.comment-childs{
	border: 1px solid #999;
	margin: 5px 2px 2px 4px;
	padding: 4px 2px 2px 4px;
	background-color: white;
}
.chalt{
	background-color: #E2E2E2;
}
#newcomment{
	border:1px dashed #777;width:90%;
}
#newcommentsubmit{
	color:red;
}
.adminreplycomment{
	border:1px dashed #777;
	width:99%;
	margin:4px;
	padding:4px;
}
.mvccls{
	color: #999;
}
			
</style>
</head>

<body class="attachment attachment-template-default single single-attachment postid-1597 attachmentid-1597 attachment-jpeg wp-embed-responsive">

	<!-- Preloader -->
	
	<!-- Page Wrapper -->
	<div id="page-wrap">

		<!-- Boxed Wrapper -->
		<div id="page-header" class="boxed-wrapper">

		
<div class="entry-header" data-bg-type="image" style="background-image:url();" data-video-mp4="" data-video-webm="">

	<div class="cvr-container">
		<div class="cvr-outer">
			<div class="cvr-inner">

			
			<div class="header-logo">

				
											<a href="http://sarajaaksola.com/">Living A Dream In China</a>
					
								
				<p class="site-description">Living in Guangzhou since 2010</p>
				
			</div>

			
		<div class="header-socials">

			
							<a href="#" target="_blank">
					<span class="header-socials-icon"><i class="fab fa-facebook-f"></i></span>
									</a>
			
							<a href="#" target="_blank">
					<span class="header-socials-icon"><i class="fab fa-instagram"></i></span>
									</a>
			
							<a href="#" target="_blank">
					<span class="header-socials-icon"><i class="fab fa-weixin"></i></span>
									</a>
			
			
			
			
			
			
		</div>

	
							<a href="http://sarajaaksola.com/" title="Living A Dream In China" class="header-image-logo"></a>
						
			
			</div>
		</div>
	</div>


		
</div>


<div id="main-nav" class="clear-fix" data-fixed="1">

	<div >	
		
		<div class="main-nav-buttons">

			<!-- Alt Sidebar Icon -->
						<div class="main-nav-sidebar">
				<span class="btn-tooltip">Alt Sidebar</span>
				<div>
					<span></span>
					<span></span>
					<span></span>
				</div>
			</div>
			
			<!-- Random Post Button -->			
							
		<a class="random-post-btn" href="http://sarajaaksola.com/huangpu-ancient-village-and-old-port/">
			<span class="btn-tooltip">Random Article</span>
			<i class="fas fa-retweet"></i>
		</a>

								
		</div>

		<!-- Social Trigger Icon -->
		
		<!-- Icons -->
		<div class="main-nav-icons">
			
						<div class="main-nav-search">
				<span class="btn-tooltip">Search</span>
				<i class="fa fa-search"></i>
				<i class="fa fa-times"></i>
				<form role="search" method="get" id="searchform" class="clear-fix" action="http://sarajaaksola.com/"><input type="search" name="s" id="s" placeholder="Search..." data-placeholder="Type &amp; hit Enter..." value="" /><span class="svg-fa-wrap"><i class="fa fa-search"></i></span><input type="submit" id="searchsubmit" value="st" /></form>			</div>
					</div>

		<nav class="main-menu-container"><ul id="main-menu" class=""><li id="menu-item-3698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-3698"><a href="http://sarajaaksola.com/">Home</a></li>
<li id="menu-item-3699" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3699"><a href="http://sarajaaksola.com/about/">About Me</a></li>
<li id="menu-item-3700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3700"><a href="http://sarajaaksola.com/archives/">Archives</a></li>
<li id="menu-item-3701" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3701"><a href="http://sarajaaksola.com/china-travel/">Travel in China</a></li>
<li id="menu-item-4374" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4374"><a href="http://expatchinese.com">Chinese Lessons</a></li>
<li id="menu-item-3703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3703"><a href="http://sarajaaksola.com/china-vpn/">China VPN</a></li>
</ul></nav>
		<!-- Mobile Menu Button -->
		<span class="mobile-menu-btn">
			<i class="fa fa-chevron-down"></i>
		</span>

	</div>

	<nav class="mobile-menu-container"><ul id="mobile-menu" class=""><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-3698"><a href="http://sarajaaksola.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3699"><a href="http://sarajaaksola.com/about/">About Me</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3700"><a href="http://sarajaaksola.com/archives/">Archives</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3701"><a href="http://sarajaaksola.com/china-travel/">Travel in China</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4374"><a href="http://expatchinese.com">Chinese Lessons</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3703"><a href="http://sarajaaksola.com/china-vpn/">China VPN</a></li>
 </ul></nav>	
</div><!-- #main-nav -->


		</div><!-- .boxed-wrapper -->

		<!-- Page Content -->
		<div class="page-content">

			
<div class="sidebar-alt-wrap">
	<div class="sidebar-alt-close image-overlay"></div>
	<aside class="sidebar-alt">

		<div class="sidebar-alt-close-btn">
			<span></span>
			<span></span>
		</div>

		<div id="top-posts-2" class="bard-widget widget_top-posts"><div class="alt-widget-title"><h4>Top Posts &amp; Pages</h4></div><ul>				<li>
					<a href="http://sarajaaksola.com/my-crazy-chinese-mother-in-law/" class="bump-view" data-bump-view="tp">My Crazy Chinese Mother-In-Law</a>					</li>
								<li>
					<a href="http://sarajaaksola.com/on-dating-chinese-men/" class="bump-view" data-bump-view="tp">On Dating Chinese Men</a>					</li>
								<li>
					<a href="http://sarajaaksola.com/in-times-like-these-we-need-to-spread-some-love-80-residents-saying-i-love-guangzhou/" class="bump-view" data-bump-view="tp">In times like these, we need to spread some love! 80+ residents saying I Love Guangzhou</a>					</li>
								<li>
					<a href="http://sarajaaksola.com/expats-return-guangzhou-during-pandemic/" class="bump-view" data-bump-view="tp">Back home - expats share their journey of returning to Guangzhou during pandemic</a>					</li>
								<li>
					<a href="http://sarajaaksola.com/marriage-residence-permit-in-china/" class="bump-view" data-bump-view="tp">How to get a marriage residence permit in China</a>					</li>
								<li>
					<a href="http://sarajaaksola.com/grade-my-chinese-essay/" class="bump-view" data-bump-view="tp">Grade my Chinese essay!</a>					</li>
								<li>
					<a href="http://sarajaaksola.com/being-a-mother-in-china/" class="bump-view" data-bump-view="tp">Being a Mother in China</a>					</li>
								<li>
					<a href="http://sarajaaksola.com/moving-to-guangzhou-choosing-where-to-live/" class="bump-view" data-bump-view="tp">Moving to Guangzhou: Choosing where to live</a>					</li>
								<li>
					<a href="http://sarajaaksola.com/my-dream-travel-destinations-in-china/" class="bump-view" data-bump-view="tp">My Dream Travel Destinations in China</a>					</li>
								<li>
					<a href="http://sarajaaksola.com/chinese-learning-methods/" class="bump-view" data-bump-view="tp">Chinese learning methods</a>					</li>
				</ul></div>		
	</aside>
</div>

<div class="main-content clear-fix boxed-wrapper" data-layout="rsidebar" data-sidebar-sticky="1" data-sidebar-width="270">

	
	<!-- Main Container -->
	<div class="main-container">

		<article id="post-1597" class="post-1597 attachment type-attachment status-inherit hentry">

	

	<div class="post-media">
			</div>

	<header class="post-header">

		
				<h1 class="post-title">tobeachorhome</h1>
		
		<div class="border-divider"></div>
		
				<div class="post-meta clear-fix">
						<span class="post-date">March 8, 2013</span>
			
			<span class="meta-sep">/</span>

					</div>
				
	</header>

	<div class="post-content">

		<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='tobeachorhome' data-link='http://sarajaaksola.com/photos-from-dragons-back-hike-in-hong-kong/tobeachorhome/' data-app-id-name='post_above_content'></div><p class="attachment"><a href='https://i0.wp.com/sarajaaksola.com/wp-content/uploads/2013/03/tobeachorhome.jpg'><img width="300" height="200" src="https://i0.wp.com/sarajaaksola.com/wp-content/uploads/2013/03/tobeachorhome.jpg?fit=300%2C200" class="attachment-medium size-medium" alt="" srcset="https://i0.wp.com/sarajaaksola.com/wp-content/uploads/2013/03/tobeachorhome.jpg?w=854 854w, https://i0.wp.com/sarajaaksola.com/wp-content/uploads/2013/03/tobeachorhome.jpg?resize=300%2C200 300w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="1597" data-permalink="http://sarajaaksola.com/photos-from-dragons-back-hike-in-hong-kong/tobeachorhome/" data-orig-file="https://i0.wp.com/sarajaaksola.com/wp-content/uploads/2013/03/tobeachorhome.jpg?fit=854%2C570" data-orig-size="854,570" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;Sara Jaaksola&quot;,&quot;camera&quot;:&quot;Canon EOS 1100D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1360944517&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;30&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="tobeachorhome" data-image-description="" data-medium-file="https://i0.wp.com/sarajaaksola.com/wp-content/uploads/2013/03/tobeachorhome.jpg?fit=300%2C200" data-large-file="https://i0.wp.com/sarajaaksola.com/wp-content/uploads/2013/03/tobeachorhome.jpg?fit=854%2C570" /></a></p>
<div class="add-comments-link"><center><b><a href="http://sarajaaksola.com/photos-from-dragons-back-hike-in-hong-kong/tobeachorhome/#respond" title=""></a></b></center></div><div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='tobeachorhome' data-link='http://sarajaaksola.com/photos-from-dragons-back-hike-in-hong-kong/tobeachorhome/' data-app-id-name='post_below_content'></div><div style='display:none;' class='shareaholic-canvas' data-app='recommendations' data-title='tobeachorhome' data-link='http://sarajaaksola.com/photos-from-dragons-back-hike-in-hong-kong/tobeachorhome/' data-app-id-name='post_below_content'></div>	</div>

	<footer class="post-footer">

		
				
			
	<div class="post-share">

				<a class="facebook-share" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http://sarajaaksola.com/photos-from-dragons-back-hike-in-hong-kong/tobeachorhome/">
			<i class="fab fa-facebook-f"></i>
		</a>
		
		
		
		
		
		
		
	</div>
	
	</footer>


</article>
<div class="single-navigation">
	<!-- Previous Post -->
	
	<!-- Next Post -->
	</div><div class="comments-area" id="comments">
	<h3 class="comment-title">
		One Comment	</h3>
	
	<ul class="commentslist" >
					
		<li class="pingback" id="comment-29840">
			<article class="trackback even thread-even depth-1 entry-comments" >
				<div class="comment-content">
					<h6 class="comment-author">Pingback:</h6>	
					<div class="comment-meta">		
						<a class="comment-date" href=" http://sarajaaksola.com/photos-from-dragons-back-hike-in-hong-kong/tobeachorhome/comment-page-1/#comment-29840 ">April 25, 2020&nbsp;at&nbsp;7:38 pm</a>
												<div class="clear-fix"></div>
					</div>
					<div class="comment-text">			
					<a href='http://viagraps.com/' rel='external nofollow ugc' class='url'>goodrx viagra</a>					</div>
				</div>
			</article>

		</li><!-- #comment-## -->
	</ul>

	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/photos-from-dragons-back-hike-in-hong-kong/tobeachorhome/comment-page-1/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=16342579&#038;postid=1597&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en&#038;jetpack_version=8.4.2&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=351330c45ad3695595edb60c6516db5e7e8dd202#parent=http%3A%2F%2Fsarajaaksola.com%2Fphotos-from-dragons-back-hike-in-hong-kong%2Ftobeachorhome%2Fcomment-page-1%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		</div>
	</div><!-- .main-container -->


	
<div class="sidebar-right-wrap">
	<aside class="sidebar-right">
		<div id="search-3" class="bard-widget widget_search"><form role="search" method="get" id="searchform" class="clear-fix" action="http://sarajaaksola.com/"><input type="search" name="s" id="s" placeholder="Search..." data-placeholder="Type &amp; hit Enter..." value="" /><span class="svg-fa-wrap"><i class="fa fa-search"></i></span><input type="submit" id="searchsubmit" value="st" /></form></div><div id="media_image-4" class="bard-widget widget_media_image"><a href="https://expatchinese.teachable.com"><img width="300" height="227" src="https://i1.wp.com/sarajaaksola.com/wp-content/uploads/2020/03/屏幕快照-2020-03-18-16.46.47.png?fit=300%2C227" class="image wp-image-5327  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://i1.wp.com/sarajaaksola.com/wp-content/uploads/2020/03/屏幕快照-2020-03-18-16.46.47.png?w=635 635w, https://i1.wp.com/sarajaaksola.com/wp-content/uploads/2020/03/屏幕快照-2020-03-18-16.46.47.png?resize=300%2C227 300w, https://i1.wp.com/sarajaaksola.com/wp-content/uploads/2020/03/屏幕快照-2020-03-18-16.46.47.png?resize=500%2C380 500w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="5327" data-permalink="http://sarajaaksola.com/%e5%b1%8f%e5%b9%95%e5%bf%ab%e7%85%a7-2020-03-18-16-46-47/" data-orig-file="https://i1.wp.com/sarajaaksola.com/wp-content/uploads/2020/03/屏幕快照-2020-03-18-16.46.47.png?fit=635%2C481" data-orig-size="635,481" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="屏幕快照 2020-03-18 16.46.47" data-image-description="" data-medium-file="https://i1.wp.com/sarajaaksola.com/wp-content/uploads/2020/03/屏幕快照-2020-03-18-16.46.47.png?fit=300%2C227" data-large-file="https://i1.wp.com/sarajaaksola.com/wp-content/uploads/2020/03/屏幕快照-2020-03-18-16.46.47.png?fit=635%2C481" /></a></div><div id="easy-opt-in-widget-2" class="bard-widget easy-opt-in-widget"><style type='text/css' class='fca-eoi-style'>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</style><div class="fca_eoi_form_wrapper fca_eoi_layout_widget_wrapper fca_eoi_layout_16_wrapper"><div id='fca_eoi_form_3879' class='fca_eoi_form_content'><form method='post' action='#' class='fca_eoi_form fca_eoi_layout_16 fca_eoi_layout_widget ' data-fca_eoi_list_id='b584c2c3b2' data-fca_eoi_push_page='' data-fca_eoi_success_cookie_duration='365' data-fca_eoi_thank_you_page='Thank you! Please check your inbox for your confirmation email.' data-fca_eoi_thank_you_mode='ajax' data-fca_eoi_sub_msg='Subscribing...' novalidate><input type='hidden' id='fca_eoi_form_id' name='fca_eoi_form_id' value='3879'>
  <div class="fca_eoi_layout_content_wrapper">
    <div class="fca_eoi_layout_headline_copy_wrapper fca_eoi_form_text_element">
	<div>Get free updates</div>
</div>
<div class="fca_eoi_layout_description_copy_wrapper fca_eoi_form_text_element">
	<div><img class="wp-image-5326 alignleft" src="http://sarajaaksola.com/wp-content/uploads/2018/02/unnamed.png" alt="" width="215" height="176" />

Get new articles forwarded to your email for free!</div>
</div>
<div class="fca_eoi_layout_inputs_wrapper">

	<div class="fca_eoi_layout_name_field_wrapper fca_eoi_layout_field_wrapper" data-fca-eoi-fieldset-id="name_field">
		<div class="fca_eoi_layout_name_field_inner fca_eoi_layout_field_inner">
			<input class='fca_eoi_form_input_element' type='text' name='name' placeholder='First Name'>
		</div>
	</div>
	<div class="fca_eoi_layout_email_field_wrapper fca_eoi_layout_field_wrapper" data-fca-eoi-fieldset-id="email_field">
		<div class="fca_eoi_layout_email_field_inner fca_eoi_layout_field_inner">
			<input class="fca_eoi_form_input_element" type="email" name="email" placeholder="Your Email">
		</div>
	</div>


	<div class="fca_eoi_layout_submit_button_wrapper"><input class="fca_eoi_form_button_element" type="submit" value="Subscribe Now"></div>

	<div class="fca_eoi_layout_privacy_copy_wrapper fca_eoi_form_text_element" data-fca-eoi-fieldset-id="privacy">
		<div>We respect your privacy.</div>
	</div>
	
</div>
  </div>
<input type="hidden" name="fca_eoi" value="1">
			<input type="hidden" name="fca_eoi_error_texts_email" class="fca_eoi_error_texts_email" value="Please enter a valid email address. For example &quot;example@example.com&quot;.">
			<input type="hidden" name="fca_eoi_error_texts_required" class="fca_eoi_error_texts_required" value="Please fill out this field to continue"></form></div></div>
</div><div id="media_image-2" class="bard-widget widget_media_image"><div class="widget-title"><h4>Follow us on WeChat!</h4></div><img width="300" height="300" src="https://i2.wp.com/sarajaaksola.com/wp-content/uploads/2019/02/屏幕快照-2018-05-12-09.24.31.png?fit=300%2C300" class="image wp-image-4221  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://i2.wp.com/sarajaaksola.com/wp-content/uploads/2019/02/屏幕快照-2018-05-12-09.24.31.png?w=556 556w, https://i2.wp.com/sarajaaksola.com/wp-content/uploads/2019/02/屏幕快照-2018-05-12-09.24.31.png?resize=150%2C150 150w, https://i2.wp.com/sarajaaksola.com/wp-content/uploads/2019/02/屏幕快照-2018-05-12-09.24.31.png?resize=300%2C300 300w, https://i2.wp.com/sarajaaksola.com/wp-content/uploads/2019/02/屏幕快照-2018-05-12-09.24.31.png?resize=75%2C75 75w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="4221" data-permalink="http://sarajaaksola.com/%e5%b1%8f%e5%b9%95%e5%bf%ab%e7%85%a7-2018-05-12-09-24-31-2/" data-orig-file="https://i2.wp.com/sarajaaksola.com/wp-content/uploads/2019/02/屏幕快照-2018-05-12-09.24.31.png?fit=556%2C555" data-orig-size="556,555" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="屏幕快照 2018-05-12 09.24.31" data-image-description="" data-medium-file="https://i2.wp.com/sarajaaksola.com/wp-content/uploads/2019/02/屏幕快照-2018-05-12-09.24.31.png?fit=300%2C300" data-large-file="https://i2.wp.com/sarajaaksola.com/wp-content/uploads/2019/02/屏幕快照-2018-05-12-09.24.31.png?fit=556%2C555" /></div><div id="media_image-3" class="bard-widget widget_media_image"><div class="widget-title"><h4>Study Chinese with us!</h4></div><a href="http://expatchinese.com"><img width="300" height="201" src="https://i0.wp.com/sarajaaksola.com/wp-content/uploads/2019/02/Expat-Chinese-logo.png?fit=300%2C201" class="image wp-image-4222  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/sarajaaksola.com/wp-content/uploads/2019/02/Expat-Chinese-logo.png?w=509 509w, https://i0.wp.com/sarajaaksola.com/wp-content/uploads/2019/02/Expat-Chinese-logo.png?resize=300%2C201 300w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="4222" data-permalink="http://sarajaaksola.com/expat-chinese-logo-3/" data-orig-file="https://i0.wp.com/sarajaaksola.com/wp-content/uploads/2019/02/Expat-Chinese-logo.png?fit=509%2C341" data-orig-size="509,341" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Expat Chinese logo" data-image-description="" data-medium-file="https://i0.wp.com/sarajaaksola.com/wp-content/uploads/2019/02/Expat-Chinese-logo.png?fit=300%2C201" data-large-file="https://i0.wp.com/sarajaaksola.com/wp-content/uploads/2019/02/Expat-Chinese-logo.png?fit=509%2C341" /></a></div><div id="categories-3" class="bard-widget widget_categories"><div class="widget-title"><h4>Categories</h4></div>		<ul>
				<li class="cat-item cat-item-21"><a href="http://sarajaaksola.com/category/being-pregnant-in-china/">Being Pregnant in China</a> (13)
</li>
	<li class="cat-item cat-item-15"><a href="http://sarajaaksola.com/category/china-books/">China Books</a> (4)
</li>
	<li class="cat-item cat-item-14"><a href="http://sarajaaksola.com/category/chinese-family-life/">Chinese Family Life</a> (22)
</li>
	<li class="cat-item cat-item-60"><a href="http://sarajaaksola.com/category/covid-19-pandemic/">Covid-19 Pandemic</a> (5)
</li>
	<li class="cat-item cat-item-8"><a href="http://sarajaaksola.com/category/dating-chinese-men/">Dating Chinese Men</a> (13)
</li>
	<li class="cat-item cat-item-25"><a href="http://sarajaaksola.com/category/driving-in-china/">Driving in China</a> (2)
</li>
	<li class="cat-item cat-item-51"><a href="http://sarajaaksola.com/category/expat-chinese/">Expat Chinese</a> (8)
</li>
	<li class="cat-item cat-item-18"><a href="http://sarajaaksola.com/category/getting-married-in-china/">Getting married in China</a> (13)
</li>
	<li class="cat-item cat-item-2"><a href="http://sarajaaksola.com/category/guangzhou/">Guangzhou</a> (46)
</li>
	<li class="cat-item cat-item-5"><a href="http://sarajaaksola.com/category/living-in-china/">Living in China</a> (110)
</li>
	<li class="cat-item cat-item-4"><a href="http://sarajaaksola.com/category/my-life/">My Life</a> (106)
</li>
	<li class="cat-item cat-item-24"><a href="http://sarajaaksola.com/category/raising-a-child-in-china/">Raising a child in China</a> (11)
</li>
	<li class="cat-item cat-item-17"><a href="http://sarajaaksola.com/category/renovating-old-chinese-house/">Renovating Old Chinese House</a> (4)
</li>
	<li class="cat-item cat-item-1"><a href="http://sarajaaksola.com/category/studying-chinese/">Studying Chinese</a> (62)
</li>
	<li class="cat-item cat-item-3"><a href="http://sarajaaksola.com/category/sun-yat-sen-university/">Sun Yat-Sen University</a> (18)
</li>
	<li class="cat-item cat-item-19"><a href="http://sarajaaksola.com/category/teaching-chinese/">Teaching Chinese</a> (6)
</li>
	<li class="cat-item cat-item-7"><a href="http://sarajaaksola.com/category/traveling-around-china/">Traveling Around China</a> (29)
</li>
	<li class="cat-item cat-item-16"><a href="http://sarajaaksola.com/category/work-in-china/">Work in China</a> (5)
</li>
	<li class="cat-item cat-item-56"><a href="http://sarajaaksola.com/category/workshops-and-events/">Workshops and events</a> (2)
</li>
		</ul>
			</div><div id="text-23" class="bard-widget widget_text"><div class="widget-title"><h4>Recommended VPN</h4></div>			<div class="textwidget"><p><a href="https://www.goldenfrog.website/vyprvpn/special/referral?offer_id=129&amp;aff_id=2336"><img class="aligncenter size-full wp-image-4380" src="https://i0.wp.com/sarajaaksola.com/wp-content/uploads/2019/08/vyprvpn_30DayMBG_English_for_China_350x250_en.png?resize=350%2C250" alt="" width="350" height="250" data-recalc-dims="1" /></a></p>
</div>
		</div><div id="eu_cookie_law_widget-2" class="bard-widget widget_eu_cookie_law_widget"><div
	class="hide-on-button"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
	<a href="https://automattic.com/cookies/" >
		Cookie Policy	</a>
</div>
</div>	</aside>
</div>
</div>

		</div><!-- .page-content -->

		<!-- Page Footer -->
		<footer id="page-footer" class="clear-fix">

			<div class="footer-instagram-widget">
	</div>
		<div class="footer-socials">

			
							<a href="#" target="_blank">
					<span class="footer-socials-icon"><i class="fab fa-facebook-f"></i></span>
										<span>Facebook</span>
									</a>
			
							<a href="#" target="_blank">
					<span class="footer-socials-icon"><i class="fab fa-instagram"></i></span>
										<span>Instagram</span>
									</a>
			
							<a href="#" target="_blank">
					<span class="footer-socials-icon"><i class="fab fa-weixin"></i></span>
										<span>WeChat</span>
									</a>
			
			
			
			
			
			
		</div>

	
						<div class="footer-copyright">

				<div class="page-footer-inner boxed-wrapper">

					<!-- Footer Logo -->
										
					<!-- Copyright -->
					<div class="copyright-info">
						&copy; 2020 - All Rights Reserved | Bard Theme by Royal-Flush					</div>
					
										<span class="scrolltop">
						<span class="icon-angle-up"></span>
						<span>Back to top</span>
					</span>
					
				</div>

			</div><!-- .boxed-wrapper -->
			
		</footer><!-- #page-footer -->

	</div><!-- #page-wrap -->

<link rel='stylesheet' id='fca-eoi-font-awesome-css'  href='http://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.1.0/css/font-awesome.min.css?ver=2.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='fca_eoi_tooltipster_css-css'  href='http://sarajaaksola.com/wp-content/plugins/mailchimp-wp/assets/vendor/tooltipster/tooltipster.bundle.min.css?ver=2.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='fca_eoi_tooltipster_theme_css-css'  href='http://sarajaaksola.com/wp-content/plugins/mailchimp-wp/assets/vendor/tooltipster/tooltipster-borderless.min.css?ver=2.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='fca_eoi_featherlight_css-css'  href='http://sarajaaksola.com/wp-content/plugins/mailchimp-wp/assets/vendor/featherlight/release/featherlight.min.css?ver=2.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='fca-eoi-common-css-css'  href='http://sarajaaksola.com/wp-content/plugins/mailchimp-wp/assets/style-new.min.css?ver=2.4.1' type='text/css' media='all' />
<script type='text/javascript' src='http://sarajaaksola.com/wp-content/plugins/wpaudio-mp3-player/wpaudio.min.js?ver=3.1'></script>
<script type='text/javascript' src='http://sarajaaksola.com/wp-content/plugins/landing-pages//shared//shortcodes/js/spin.min.js'></script>
<script type='text/javascript' src='http://sarajaaksola.com/wp-content/plugins/mailchimp-wp/assets/pagecount.min.js?ver=2.4.1'></script>
<script type='text/javascript' src='http://sarajaaksola.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/sarajaaksola.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://sarajaaksola.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.7'></script>
<script type='text/javascript' src='http://sarajaaksola.com/wp-content/themes/bard-pro-premium/assets/js/custom-plugins.js?ver=2.4.3'></script>
<script type='text/javascript' src='http://sarajaaksola.com/wp-content/themes/bard-pro-premium/assets/js/custom-scripts.js?ver=2.4.3'></script>
<script type='text/javascript' src='http://sarajaaksola.com/wp-includes/js/comment-reply.min.js?ver=02cf4d0683b34da5196635fddd2a68bf'></script>
<script type='text/javascript' src='http://sarajaaksola.com/wp-content/plugins/jetpack/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js?ver=20180522'></script>
<script type='text/javascript' src='http://sarajaaksola.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.3'></script>
<script type='text/javascript' src='http://sarajaaksola.com/wp-includes/js/wp-embed.min.js?ver=02cf4d0683b34da5196635fddd2a68bf'></script>
<script type='text/javascript' src='http://sarajaaksola.com/wp-content/plugins/mailchimp-wp/assets/vendor/tooltipster/tooltipster.bundle.min.js?ver=2.4.1'></script>
<script type='text/javascript' src='http://sarajaaksola.com/wp-content/plugins/mailchimp-wp/assets/vendor/featherlight/release/featherlight.min.js?ver=2.4.1'></script>
<script type='text/javascript' src='http://sarajaaksola.com/wp-content/plugins/mailchimp-wp/assets/vendor/jstz/jstz.min.js?ver=2.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fcaEoiScriptData = {"ajax_url":"http:\/\/sarajaaksola.com\/wp-admin\/admin-ajax.php","nonce":"0a18626fe2","gdpr_checkbox":"","consent_headline":"","consent_msg":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://sarajaaksola.com/wp-content/plugins/mailchimp-wp/assets/script.js?ver=2.4.1'></script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=16342579&postid=1597&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en&jetpack_version=8.4.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=351330c45ad3695595edb60c6516db5e7e8dd202#parent=http%3A%2F%2Fsarajaaksola.com%2Fphotos-from-dragons-back-hike-in-hong-kong%2Ftobeachorhome%2Fcomment-page-1%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=16342579&postid=1597&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en&jetpack_version=8.4.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=351330c45ad3695595edb60c6516db5e7e8dd202#parent=http%3A%2F%2Fsarajaaksola.com%2Fphotos-from-dragons-back-hike-in-hong-kong%2Ftobeachorhome%2Fcomment-page-1%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202018.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.4.2',blog:'16342579',post:'1597',tz:'8',srv:'sarajaaksola.com'} ]);
	_stq.push([ 'clickTrackerInit', '16342579', '1597' ]);
</script>

</body>
</html>